MCreator not setting up correctly. HELP!

Started by Ultragamer564 on Wed, 01/11/2017 - 21:26

Topic category: Bugs and solutions

Last seen on 18:42, 8. Jul 2017
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
MCreator not setting up correctly. HELP!
Wed, 01/11/2017 - 21:26

I need help! When I start MCreator, everything goes fine until later. Here is the log in a spoiler.

   
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
Microsoft Windows [Version 10.0.14393]
(c) 2016 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator171>cd forge
C:\Pylo\MCreator171\forge>SET "JAVA_HOME=C:\Pylo\MCreator171\jdk32\"
C:\Pylo\MCreator171\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator171\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator171\forge>gradlew -Dorg.gradle.jvmargs="-Xms512m -Xmx1024m" cleanCache clean setupDecompWorkspace --refresh-dependencies
To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: https://docs.gradle.org/2.14/userguide/gradle_daemon.html.
This mapping 'snapshot_20160518' was designed for MC 1.9.4! Use at your own peril.
#################################################
         ForgeGradle 2.2-SNAPSHOT-e77786c        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
               Powered by MCP unknown               
             http://modcoderpack.com             
         by: Searge, ProfMobius, Fesh0r,         
         R4wk, ZeuX, IngisKahn, bspkrs           
#################################################
:cleanCache
:clean
:deobfCompileDummyTask
:deobfProvidedDummyTask
:getVersionJson
:extractUserdev
:extractDependencyATs SKIPPED
:extractMcpData
:extractMcpMappings
:genSrgs
:downloadClient
:downloadServer
:splitServerJar
:mergeJars
:deobfMcSRG
Applying SpecialSource...
Applying Exceptor...
:decompileMc FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':decompileMc'.
> Could not resolve all dependencies for configuration ':forgeGradleMcDeps'.
> Could not resolve org.scala-lang:scala-compiler:2.11.1.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve org.scala-lang:scala-compiler:2.11.1.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/scala-compiler/2.1…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/scala-compiler/2.1…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang:scala-compiler:2.11.1.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/scala-compiler/2.11.1/sca…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/scala-compiler/2.11.1/sca…;.
> repo1.maven.org
> Could not resolve org.scala-lang:scala-compiler:2.11.1.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/scala-compiler/2.11.1/sc…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/scala-compiler/2.11.1/sc…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/plugins/scala-cont…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/plugins/scala-cont…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/plugins/scala-continuatio…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/plugins/scala-continuatio…;.
> repo1.maven.org
> Could not resolve org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/plugins/scala-continuati…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/plugins/scala-continuati…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/plugins/scala-cont…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/plugins/scala-cont…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/plugins/scala-continuatio…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/plugins/scala-continuatio…;.
> repo1.maven.org
> Could not resolve org.scala-lang.plugins:scala-continuations-plugin_2.11.1:1.0.2.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/plugins/scala-continuati…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/plugins/scala-continuati…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang:scala-library:2.11.1.
     Required by:
         com.yourname.modid:forge:1.0
com.yourname.modid:forge:1.0 
      > com.typesafe.akka:akka-actor_2.11:2.3.3
> Could not resolve org.scala-lang:scala-library:2.11.1.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/scala-library/2.11…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/scala-library/2.11…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang:scala-library:2.11.1.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/scala-library/2.11.1/scal…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/scala-library/2.11.1/scal…;.
> repo1.maven.org
> Could not resolve org.scala-lang:scala-library:2.11.1.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/scala-library/2.11.1/sca…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/scala-library/2.11.1/sca…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/modules/scala-pars…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/modules/scala-pars…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/modules/scala-parser-comb…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/modules/scala-parser-comb…;.
> repo1.maven.org
> Could not resolve org.scala-lang.modules:scala-parser-combinators_2.11:1.0.1.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/modules/scala-parser-com…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/modules/scala-parser-com…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang:scala-reflect:2.11.1.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve org.scala-lang:scala-reflect:2.11.1.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/scala-reflect/2.11…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/scala-reflect/2.11…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang:scala-reflect:2.11.1.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/scala-reflect/2.11.1/scal…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/scala-reflect/2.11.1/scal…;.
> repo1.maven.org
> Could not resolve org.scala-lang:scala-reflect:2.11.1.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/scala-reflect/2.11.1/sca…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/scala-reflect/2.11.1/sca…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang.modules:scala-swing_2.11:1.0.1.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve org.scala-lang.modules:scala-swing_2.11:1.0.1.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/modules/scala-swin…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/modules/scala-swin…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang.modules:scala-swing_2.11:1.0.1.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/modules/scala-swing_2.11/…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/modules/scala-swing_2.11/…;.
> repo1.maven.org
> Could not resolve org.scala-lang.modules:scala-swing_2.11:1.0.1.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/modules/scala-swing_2.11…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/modules/scala-swing_2.11…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang.modules:scala-xml_2.11:1.0.2.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve org.scala-lang.modules:scala-xml_2.11:1.0.2.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/modules/scala-xml_…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/modules/scala-xml_…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang.modules:scala-xml_2.11:1.0.2.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/modules/scala-xml_2.11/1…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/modules/scala-xml_2.11/1…;.
> repo1.maven.org
> Could not resolve org.scala-lang.modules:scala-xml_2.11:1.0.2.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/modules/scala-xml_2.11/1…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/modules/scala-xml_2.11/1…;.
> libraries.minecraft.net
> Could not resolve lzma:lzma:0.0.1.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve lzma:lzma:0.0.1.
> Could not get resource 'http://files.minecraftforge.net/maven/lzma/lzma/0.0.1/lzma-0.0.1.pom'.
> Could not HEAD 'http://files.minecraftforge.net/maven/lzma/lzma/0.0.1/lzma-0.0.1.pom'.
> files.minecraftforge.net
> Could not resolve lzma:lzma:0.0.1.
> Could not get resource 'https://repo1.maven.org/maven2/lzma/lzma/0.0.1/lzma-0.0.1.pom'.
> Could not HEAD 'https://repo1.maven.org/maven2/lzma/lzma/0.0.1/lzma-0.0.1.pom'.
> repo1.maven.org
> Could not resolve lzma:lzma:0.0.1.
> Could not get resource 'https://libraries.minecraft.net/lzma/lzma/0.0.1/lzma-0.0.1.pom'.
> Could not HEAD 'https://libraries.minecraft.net/lzma/lzma/0.0.1/lzma-0.0.1.pom'.
> libraries.minecraft.net
> Could not resolve net.sf.trove4j:trove4j:3.0.3.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve net.sf.trove4j:trove4j:3.0.3.
> Could not get resource 'http://files.minecraftforge.net/maven/net/sf/trove4j/trove4j/3.0.3/trov…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/net/sf/trove4j/trove4j/3.0.3/trov…;.
> files.minecraftforge.net
> Could not resolve net.sf.trove4j:trove4j:3.0.3.
> Could not get resource 'https://repo1.maven.org/maven2/net/sf/trove4j/trove4j/3.0.3/trove4j-3.0…;.
> Could not HEAD 'https://repo1.maven.org/maven2/net/sf/trove4j/trove4j/3.0.3/trove4j-3.0…;.
> repo1.maven.org
> Could not resolve net.sf.trove4j:trove4j:3.0.3.
> Could not get resource 'https://libraries.minecraft.net/net/sf/trove4j/trove4j/3.0.3/trove4j-3…;.
> Could not HEAD 'https://libraries.minecraft.net/net/sf/trove4j/trove4j/3.0.3/trove4j-3…;.
> libraries.minecraft.net
> Could not resolve com.paulscode:codecjorbis:20101023.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve com.paulscode:codecjorbis:20101023.
> Could not get resource 'http://files.minecraftforge.net/maven/com/paulscode/codecjorbis/2010102…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/com/paulscode/codecjorbis/2010102…;.
> files.minecraftforge.net
> Could not resolve com.paulscode:codecjorbis:20101023.
> Could not get resource 'https://repo1.maven.org/maven2/com/paulscode/codecjorbis/20101023/codec…;.
> Could not HEAD 'https://repo1.maven.org/maven2/com/paulscode/codecjorbis/20101023/codec…;.
> repo1.maven.org
> Could not resolve com.paulscode:codecjorbis:20101023.
> Could not get resource 'https://libraries.minecraft.net/com/paulscode/codecjorbis/20101023/code…;.
> Could not HEAD 'https://libraries.minecraft.net/com/paulscode/codecjorbis/20101023/code…;.
> libraries.minecraft.net
> Could not resolve com.paulscode:codecwav:20101023.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve com.paulscode:codecwav:20101023.
> Could not get resource 'http://files.minecraftforge.net/maven/com/paulscode/codecwav/20101023/c…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/com/paulscode/codecwav/20101023/c…;.
> files.minecraftforge.net
> Could not resolve com.paulscode:codecwav:20101023.
> Could not get resource 'https://repo1.maven.org/maven2/com/paulscode/codecwav/20101023/codecwav…;.
> Could not HEAD 'https://repo1.maven.org/maven2/com/paulscode/codecwav/20101023/codecwav…;.
> repo1.maven.org
> Could not resolve com.paulscode:codecwav:20101023.
> Could not get resource 'https://libraries.minecraft.net/com/paulscode/codecwav/20101023/codecwa…;.
> Could not HEAD 'https://libraries.minecraft.net/com/paulscode/codecwav/20101023/codecwa…;.
> libraries.minecraft.net
> Could not resolve com.paulscode:libraryjavasound:20101123.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve com.paulscode:libraryjavasound:20101123.
> Could not get resource 'http://files.minecraftforge.net/maven/com/paulscode/libraryjavasound/20…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/com/paulscode/libraryjavasound/20…;.
> files.minecraftforge.net
> Could not resolve com.paulscode:libraryjavasound:20101123.
> Could not get resource 'https://repo1.maven.org/maven2/com/paulscode/libraryjavasound/20101123/…;.
> Could not HEAD 'https://repo1.maven.org/maven2/com/paulscode/libraryjavasound/20101123/…;.
> repo1.maven.org
> Could not resolve com.paulscode:libraryjavasound:20101123.
> Could not get resource 'https://libraries.minecraft.net/com/paulscode/libraryjavasound/20101123…;.
> Could not HEAD 'https://libraries.minecraft.net/com/paulscode/libraryjavasound/20101123…;.
> libraries.minecraft.net
> Could not resolve com.paulscode:librarylwjglopenal:20100824.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve com.paulscode:librarylwjglopenal:20100824.
> Could not get resource 'http://files.minecraftforge.net/maven/com/paulscode/librarylwjglopenal/…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/com/paulscode/librarylwjglopenal/…;.
> files.minecraftforge.net
> Could not resolve com.paulscode:librarylwjglopenal:20100824.
> Could not get resource 'https://repo1.maven.org/maven2/com/paulscode/librarylwjglopenal/2010082…;.
> Could not HEAD 'https://repo1.maven.org/maven2/com/paulscode/librarylwjglopenal/2010082…;.
> repo1.maven.org
> Could not resolve com.paulscode:librarylwjglopenal:20100824.
> Could not get resource 'https://libraries.minecraft.net/com/paulscode/librarylwjglopenal/201008…;.
> Could not HEAD 'https://libraries.minecraft.net/com/paulscode/librarylwjglopenal/201008…;.
> libraries.minecraft.net
> Could not resolve com.paulscode:soundsystem:20120107.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve com.paulscode:soundsystem:20120107.
> Could not get resource 'http://files.minecraftforge.net/maven/com/paulscode/soundsystem/2012010…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/com/paulscode/soundsystem/2012010…;.
> files.minecraftforge.net
> Could not resolve com.paulscode:soundsystem:20120107.
> Could not get resource 'https://repo1.maven.org/maven2/com/paulscode/soundsystem/20120107/sound…;.
> Could not HEAD 'https://repo1.maven.org/maven2/com/paulscode/soundsystem/20120107/sound…;.
> repo1.maven.org
> Could not resolve com.paulscode:soundsystem:20120107.
> Could not get resource 'https://libraries.minecraft.net/com/paulscode/soundsystem/20120107/soun…;.
> Could not HEAD 'https://libraries.minecraft.net/com/paulscode/soundsystem/20120107/soun…;.
> libraries.minecraft.net
> Could not resolve net.java.jinput:jinput:2.0.5.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve net.java.jinput:jinput:2.0.5.
> Could not get resource 'http://files.minecraftforge.net/maven/net/java/jinput/jinput/2.0.5/jinp…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/net/java/jinput/jinput/2.0.5/jinp…;.
> files.minecraftforge.net
> Could not resolve net.java.jinput:jinput:2.0.5.
> Could not get resource 'https://repo1.maven.org/maven2/net/java/jinput/jinput/2.0.5/jinput-2.0…;.
> Could not HEAD 'https://repo1.maven.org/maven2/net/java/jinput/jinput/2.0.5/jinput-2.0…;.
> repo1.maven.org
> Could not resolve net.java.jinput:jinput:2.0.5.
> Could not get resource 'https://libraries.minecraft.net/net/java/jinput/jinput/2.0.5/jinput-2.0…;.
> Could not HEAD 'https://libraries.minecraft.net/net/java/jinput/jinput/2.0.5/jinput-2.0…;.
> libraries.minecraft.net
> Could not resolve org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209.
> Could not get resource 'http://files.minecraftforge.net/maven/org/lwjgl/lwjgl/lwjgl/2.9.4-night…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/lwjgl/lwjgl/lwjgl/2.9.4-night…;.
> files.minecraftforge.net
> Could not resolve org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209.
> Could not get resource 'https://repo1.maven.org/maven2/org/lwjgl/lwjgl/lwjgl/2.9.4-nightly-2015…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/lwjgl/lwjgl/lwjgl/2.9.4-nightly-2015…;.
> repo1.maven.org
> Could not resolve org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209.
> Could not get resource 'https://libraries.minecraft.net/org/lwjgl/lwjgl/lwjgl/2.9.4-nightly-201…;.
> Could not HEAD 'https://libraries.minecraft.net/org/lwjgl/lwjgl/lwjgl/2.9.4-nightly-201…;.
> libraries.minecraft.net
> Could not resolve org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209.
> Could not get resource 'http://files.minecraftforge.net/maven/org/lwjgl/lwjgl/lwjgl_util/2.9.4-…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/lwjgl/lwjgl/lwjgl_util/2.9.4-…;.
> files.minecraftforge.net
> Could not resolve org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209.
> Could not get resource 'https://repo1.maven.org/maven2/org/lwjgl/lwjgl/lwjgl_util/2.9.4-nightly…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/lwjgl/lwjgl/lwjgl_util/2.9.4-nightly…;.
> repo1.maven.org
> Could not resolve org.lwjgl.lwjgl:lwjgl_util:2.9.4-nightly-20150209.
> Could not get resource 'https://libraries.minecraft.net/org/lwjgl/lwjgl/lwjgl_util/2.9.4-nightl…;.
> Could not HEAD 'https://libraries.minecraft.net/org/lwjgl/lwjgl/lwjgl_util/2.9.4-nightl…;.
> libraries.minecraft.net
> Could not resolve java3d:vecmath:1.5.2.
     Required by:
         com.yourname.modid:forge:1.0
> Could not resolve java3d:vecmath:1.5.2.
> Could not get resource 'http://files.minecraftforge.net/maven/java3d/vecmath/1.5.2/vecmath-1.5…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/java3d/vecmath/1.5.2/vecmath-1.5…;.
> files.minecraftforge.net
> Could not resolve java3d:vecmath:1.5.2.
> Could not get resource 'https://repo1.maven.org/maven2/java3d/vecmath/1.5.2/vecmath-1.5.2.pom&#…;.
> Could not HEAD 'https://repo1.maven.org/maven2/java3d/vecmath/1.5.2/vecmath-1.5.2.pom&#…;.
> repo1.maven.org
> Could not resolve java3d:vecmath:1.5.2.
> Could not get resource 'https://libraries.minecraft.net/java3d/vecmath/1.5.2/vecmath-1.5.2.pom&…;.
> Could not HEAD 'https://libraries.minecraft.net/java3d/vecmath/1.5.2/vecmath-1.5.2.pom&…;.
> libraries.minecraft.net
> Could not resolve org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209.
     Required by:
com.yourname.modid:forge:1.0 
      > net.minecraft:launchwrapper:1.12
> Could not resolve org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209.
> Could not get resource 'http://files.minecraftforge.net/maven/org/lwjgl/lwjgl/lwjgl/2.9.4-night…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/lwjgl/lwjgl/lwjgl/2.9.4-night…;.
> files.minecraftforge.net
> Could not resolve org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209.
> Could not get resource 'https://repo1.maven.org/maven2/org/lwjgl/lwjgl/lwjgl/2.9.4-nightly-2015…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/lwjgl/lwjgl/lwjgl/2.9.4-nightly-2015…;.
> repo1.maven.org
> Could not resolve org.lwjgl.lwjgl:lwjgl:2.9.4-nightly-20150209.
> Could not get resource 'https://libraries.minecraft.net/org/lwjgl/lwjgl/lwjgl/2.9.4-nightly-201…;.
> Could not HEAD 'https://libraries.minecraft.net/org/lwjgl/lwjgl/lwjgl/2.9.4-nightly-201…;.
> libraries.minecraft.net
> Could not resolve org.fusesource.jansi:jansi:1.11.
BUILD FAILED
Total time: 52 mins 51.174 secs
     Required by:
com.yourname.modid:forge:1.0 
      > jline:jline:2.13
> Could not resolve org.fusesource.jansi:jansi:1.11.
> Could not get resource 'http://files.minecraftforge.net/maven/org/fusesource/jansi/jansi/1.11/j…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/fusesource/jansi/jansi/1.11/j…;.
> files.minecraftforge.net
> Could not resolve org.fusesource.jansi:jansi:1.11.
> Could not get resource 'https://repo1.maven.org/maven2/org/fusesource/jansi/jansi/1.11/jansi-1…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/fusesource/jansi/jansi/1.11/jansi-1…;.
> repo1.maven.org
> Could not resolve org.fusTask completed with return code 0 in 3172879 milliseconds
esource.jansi:jansi:1.11.
C:\Pylo\MCreator171\forge>
> Could not get resource 'https://libraries.minecraft.net/org/fusesource/jansi/jansi/1.11/jansi-1…;.
> Could not HEAD 'https://libraries.minecraft.net/org/fusesource/jansi/jansi/1.11/jansi-1…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang:scala-library:2.11.1.
     Required by:
com.yourname.modid:forge:1.0 
      > org.scala-lang:scala-actors-migration_2.11:1.1.0
> Could not resolve org.scala-lang:scala-library:2.11.1.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/scala-library/2.11…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/scala-library/2.11…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang:scala-library:2.11.1.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/scala-library/2.11.1/scal…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/scala-library/2.11.1/scal…;.
> repo1.maven.org
> Could not resolve org.scala-lang:scala-library:2.11.1.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/scala-library/2.11.1/sca…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/scala-library/2.11.1/sca…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang:scala-actors:2.11.0.
     Required by:
com.yourname.modid:forge:1.0 
      > org.scala-lang:scala-actors-migration_2.11:1.1.0
> Could not resolve org.scala-lang:scala-actors:2.11.0.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/scala-actors/2.11…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/scala-actors/2.11…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang:scala-actors:2.11.0.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/scala-actors/2.11.0/scala…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/scala-actors/2.11.0/scala…;.
> repo1.maven.org
> Could not resolve org.scala-lang:scala-actors:2.11.0.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/scala-actors/2.11.0/scal…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/scala-actors/2.11.0/scal…;.
> libraries.minecraft.net
> Could not resolve org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2.
     Required by:
com.yourname.modid:forge:1.0 
      > org.scala-lang:scala-actors-migration_2.11:1.1.0
> Could not resolve org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2.
> Could not get resource 'http://files.minecraftforge.net/maven/org/scala-lang/plugins/scala-cont…;.
> Could not HEAD 'http://files.minecraftforge.net/maven/org/scala-lang/plugins/scala-cont…;.
> files.minecraftforge.net
> Could not resolve org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2.
> Could not get resource 'https://repo1.maven.org/maven2/org/scala-lang/plugins/scala-continuatio…;.
> Could not HEAD 'https://repo1.maven.org/maven2/org/scala-lang/plugins/scala-continuatio…;.
> repo1.maven.org
> Could not resolve org.scala-lang.plugins:scala-continuations-library_2.11:1.0.2.
> Could not get resource 'https://libraries.minecraft.net/org/scala-lang/plugins/scala-continuati…;.
> Could not HEAD 'https://libraries.minecraft.net/org/scala-lang/plugins/scala-continuati…;.
> libraries.minecraft.net
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

Last seen on 19:11, 13. Jan 2017
Joined Jan 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
It seems like it's not
Thu, 01/12/2017 - 13:20

It seems like it's not downloading the files.

  • Try running as administrator
  • Try reinstalling MCreator

Once it starts working, it will take a while to "Apply Exceptor"

Last seen on 18:42, 8. Jul 2017
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Miloteza, I am running as
Thu, 01/12/2017 - 23:13

Miloteza, I am running as administrator, and I tried that too. :(