Multiple mob error

Started by techboy04gaming on Thu, 11/23/2017 - 03:45

Topic category: Bugs and solutions

Last seen on 20:06, 28. May 2018
Joined Feb 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Multiple mob error
Thu, 11/23/2017 - 16:35 (edited)

I do not know if this is a bug or not. But the fact that I added a first mob and exported perfectly. But I added another mob with the same exact settings except for the skin texture and name of it. Now when I export it gives me the error that the symbol cannot be found. I try to export it to jar or zip so I can give more evidence but it would not let me. Here is what was found in the log:

warning: [options] bootstrap class path not set in conjunction with -source 1.6
C:\Pylo\MCreator174\forge\build\sources\main\java\mod\mcreator\TestEnvironmentMod.java:40: error: cannot find symbol
    mcreator_joe mcreator_1 = new mcreator_joe();
    ^
  symbol:   class mcreator_joe
  location: class TestEnvironmentMod
C:\Pylo\MCreator174\forge\build\sources\main\java\mod\mcreator\TestEnvironmentMod.java:40: error: cannot find symbol
    mcreator_joe mcreator_1 = new mcreator_joe();
                                  ^
  symbol:   class mcreator_joe
  location: class TestEnvironmentMod
Note: C:\Pylo\MCreator174\forge\build\sources\main\java\mod\mcreator\mcreator_quagmire.java uses or overrides a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
2 errors
1 warning

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':compileJava'.
> Compilation failed; see the compiler error output for details.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

Edited by techboy04gaming on Thu, 11/23/2017 - 16:35
Last seen on 23:14, 21. Dec 2018
Joined Apr 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Try to recreate the second…
Tue, 03/20/2018 - 23:34

Try to recreate the second mob. That may renter the coding and fix any errors. Plus I have a problem where some of my mobs will crash minecraft when I spawn them. I would really like to know how to fix this so I can get my mod on the run...