MCreator gets stuck on "Initializing workspace system..."

Published by Matrillex on Wed, 09/19/2018 - 04:53
Upvotes: 0
Issue description

When I try and open MCreator for the second time it will get stuck on "Initializing workspace system...". In the time it takes for it to never load I can completely install a second MCreator and use that, though trying to reopen that comes up with the same problem.

Issue comments

Also having two other issues, one being the delete button won't work and the other is Mcreator gets stuck at the "Initializing workspace system..." stage. Not sure if I should make another one of these per issue or mention them all together.

I forgot which post this was; the other problem was this error when exporting which happens no matter how the mod it set up.

 

D:\forge\build\sources\main\java\mod\mcreator\sword.java:35: error: cannot find symbol
    mcreator_sword mcreator_0 = new mcreator_sword();
    ^
  symbol:   class mcreator_sword
  location: class sword
1 error

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':compileJava'.
> Compilation failed; see the compiler error output for details.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.