Help PLease! "You must set the Minecraft Version!"

Started by Moon on Sat, 12/20/2014 - 16:27
Last seen on 03:12, 2. Dec 2016
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Help PLease! "You must set the Minecraft Version!"
Sat, 12/20/2014 - 16:27

Please help me, I've been working on a mod and everything was going smooth until I added one item and it wouldn't load up minecraft anymore. I deleted the item hoping that would fix it but it didn't. So I decided to delete everything completely in hope of starting again all ok. that didn't work now all I get is this "You must set the Minecraft Version!"

Last seen on 22:14, 5. Oct 2018
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
open minecraft, on the bottom
Sat, 12/20/2014 - 18:50

open minecraft, on the bottom left click open profile then look the for the slot caleld "game version" choose the game version

Last seen on 03:12, 2. Dec 2016
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:open minecraft, on the bottom
Mon, 12/22/2014 - 08:29

I did@#1