Can't make ANY mobs without error

Started by Dizzlepop11 on Tue, 12/23/2014 - 22:11
Last seen on 02:31, 3. May 2015
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Can't make ANY mobs without error
Fri, 12/26/2014 - 06:32 (edited)

No matter when or how I make a mob, It will give me the same error:

C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:260: error: variable Shape2 is already defined in class ModelNew ModelRenderer Shape2;               ^ C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:261: error: variable Shape2 is already defined in class ModelNew ModelRenderer Shape2;               ^ C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:262: error: variable Shape2 is already defined in class ModelNew ModelRenderer Shape2;               ^ C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:263: error: variable Shape2 is already defined in class ModelNew ModelRenderer Shape2;               ^ C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:264: error: variable Shape2 is already defined in class ModelNew ModelRenderer Shape2;               ^ C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_bleeder.java:110: error: cannot find symbol RenderingRegistry.registerEntityRenderingHandler(mcreator_bleeder.Entitybleeder.class, new RenderLiving(new mcreator_bleeder.ModelBleeder(), 0){protected ResourceLocation getEntityTexture(Entity par1Entity){return new ResourceLocation("Bleeder.png");}});                                                                                                                            ^   symbol:   class ModelBleeder   location: class mcreator_bleeder 6 errors   FAILURE: Build failed with an exception.   * What went wrong: Execution failed for task ':compileJava'. > Compilation failed; see the compiler error output for details.   * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
Edited by Dizzlepop11 on Fri, 12/26/2014 - 06:32
Last seen on 01:57, 14. Apr 2017
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Try renaming the shapes in
Sun, 12/28/2014 - 08:51

Try renaming the shapes in the model

Last seen on 19:16, 29. Jan 2015
Joined Oct 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
That happened with me too. Do
Sun, 12/28/2014 - 16:09

That happened with me too. Do what Dark_Fusion said, it should work.