Why is my biome having problems?

Started by SkythekidRS123 on Sat, 01/03/2015 - 11:46
Last seen on 09:49, 5. Jun 2016
Joined Aug 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Why is my biome having problems?
Sat, 01/03/2015 - 11:46

This is what happened:

>Executing gradle command: build
>MCreator was not able to connect to the internet. Gradle tasks are not going to work.
>Microsoft Windows [Version 6.1.7601]
>Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
>C:\Pylo\MCreator>cd forge
>C:\Pylo\MCreator\forge>SET "JAVA_HOME=C:\Pylo\MCreator\jdk\"
>C:\Pylo\MCreator\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator\forge>gradlew build
>****************************
> Powered By MCP:             
> http://mcp.ocean-labs.de/   
> Searge, ProfMobius, Fesh0r,
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient SKIPPED
>:downloadServer SKIPPED
>:getVersionJson
>:extractUserDev UP-TO-DATE
>:mergeJars SKIPPED
>:applyBinPatches SKIPPED
>:downloadMcpTools SKIPPED
>:extractMcpData UP-TO-DATE
>:genSrgs SKIPPED
>:deobfBinJar SKIPPED
>:compileApiJava UP-TO-DATE
>:processApiResources UP-TO-DATE
>:apiClasses UP-TO-DATE
>:sourceMainJava
>Note: C:\Pylo\MCreator\forge\build\sources\java\mod\mcreator\mcreator_superBiome.java uses or overrides a deprecated API.
>:compileJava
>:processResources UP-TO-DATE
>:classes
>:jar
>:compileTestJava UP-TO-DATE
>:processTestResources UP-TO-DATE
>:testClasses UP-TO-DATE
>:test UP-TO-DATE
>:reobf
>:assemble
>:check UP-TO-DATE
>:build
>BUILD SUCCESSFUL
>Total time: 20.987 secs
>C:\Pylo\MCreator\forge>
>Task completed with return code 0 in 21529 milliseconds
>Task return code check OK!

The red colour place is the error. Please help me.

Last seen on 06:07, 21. Feb 2018
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
RE:me too :(http://mcreator.pylo
Sun, 01/04/2015 - 01:05

@#1 Try deleting the dimension mod and remaking it.

Last seen on 09:49, 5. Jun 2016
Joined Aug 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
i didnt help xxmcxx
Sun, 01/04/2015 - 10:26

i didnt help xxmcxx

Last seen on 09:49, 5. Jun 2016
Joined Aug 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
the same thing happened
Sun, 01/04/2015 - 10:27

the same thing happened