i cant compile a new mob

Started by aman2499 on Sun, 01/11/2015 - 01:49
Last seen on 02:03, 15. Nov 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
i cant compile a new mob
Sun, 01/11/2015 - 18:28 (edited)

i made 2 mobs and the first one had no problems and now the second one has problems compling i made shure i did the same steps but it stil wont come pile i keep on getting this  

C:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_patrick.java:110: error: cannot find symbol > RenderingRegistry.registerEntityRenderingHandler(mcreator_patrick.Entitypatrick.class, new RenderLiving(new mcreator_patrick.Modelpatirck(), 0){protected ResourceLocation getEntityTexture(Entity par1Entity){return new ResourceLocation("unnamed (1).png");}}); >                                                                                                                            ^ >  symbol:   class Modelpatirck >  location: class mcreator_patrick >1 error >:compileJava FAILED >FAILURE: Build failed with an exception. >* What went wrong: >Execution failed for task ':compileJava'. >> Compilation failed; see the compiler error output for details. >* Try: >Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. >BUILD FAILED >Total time: 11.345 secs >C:\Pylo\MCreator154\forge> >Task completed with return code 0 in 11830 milliseconds  
Edited by aman2499 on Sun, 01/11/2015 - 18:28
Last seen on 01:23, 13. Jan 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
if you used techne the parts
Mon, 01/12/2015 - 09:09

if you used techne the parts for the models are named like shape1, shape2, shape3 etc. or part1, part2, part3 if they are MCreator will come up with errors if you do not rename parts :\

Last seen on 01:23, 13. Jan 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:if you used techne the parts
Mon, 01/12/2015 - 09:12

@Ghostslayer9

EDIT: techne will not name parts like part1, part2 etc. like if you name something like that like part1 etc. it may come up with errors also.

Last seen on 02:03, 15. Nov 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
thanks :)
Tue, 01/13/2015 - 01:29

thanks :)