Help with Test environment

Started by Jonnygamez23 on Sun, 01/11/2015 - 02:59
Last seen on 21:03, 15. Apr 2017
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Help with Test environment
Sun, 01/11/2015 - 03:02 (edited)

Okay, so whenever I try to go into the Test Environment, I get this:

(Also, im using a Macbook Pro)

 

>BOOTING UP GRADLE... >Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 30 milliseconds] >RIGHT click once to copy log to the clipboard or twice to clear the log. >=================================================================================================================== >Executing gradle command: runClient >Download http://files.minecraftforge.net/maven/net/minecraftforge/gradle/ForgeGr… >**************************** > Powered By MCP:              > http://mcp.ocean-labs.de/    > Searge, ProfMobius, Fesh0r,  > R4wk, ZeuX, IngisKahn, bspkrs > MCP Data version : unknown >**************************** >:downloadClient SKIPPED >:downloadServer SKIPPED >:getVersionJson >:extractUserDev UP-TO-DATE >:mergeJars SKIPPED >:applyBinPatches SKIPPED >:downloadMcpTools SKIPPED >:extractMcpData UP-TO-DATE >:genSrgs SKIPPED >:deobfBinJar >Applying SpecialSource... >:deobfBinJar FAILED >FAILURE: Build failed with an exception. >* What went wrong: >Execution failed for task ':deobfBinJar'. >> Java heap space >BUILD FAILED >* Try: >Total time: 1 mins 23.15 secs >Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. >Task completed with return code 1 in 84116 milliseconds   Can anybody help me with this?  
Edited by Jonnygamez23 on Sun, 01/11/2015 - 03:02