"Load Image" box bugged

Started by Cman1029384756 on Thu, 01/15/2015 - 23:34

Topic category: Bugs and solutions

Last seen on 14:41, 31. Jan 2016
Joined Jan 2015
User points:

User statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
  • Mods of the week:
"Load Image" box bugged
Thu, 01/15/2015 - 23:34

Hello! I was hoping you could fix the following bug:

When I go to make a block texture, I click "Load Image" to load a tnt texture, as mcreator does not come with one (you should add that) so i select my image (in png format), click load, and it seems to do nothing, so I click "Exit" to go back to the mcreator homescreen. Next, I try to make a block texture again, but this time instead of loading all of the texture dropdown menues, the "Load Image" button, etc. etc. I just get the "Use" and "Exit" buttons at the bottom, and never am able to make a new texture. So, I factory reset mcreator, only to have it frezze when I launch it, forceing me to completly re-install mcreator. I tried this again, with the same result.


0Upvote this forum topic