mod problem

Started by silentspectr on Mon, 01/19/2015 - 17:42
Last seen on 11:10, 21. Jan 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
mod problem
Mon, 01/19/2015 - 17:56 (edited)
Hi i downloaded the last version of MCreator for minecraft 1.7.2 (MCreator 1.4.9) and all is doing good until i start my client it crashes and in the log i got a "diamant{1.0.0} [diamant] (diamant.zip.zip) Unloaded->Errored" all my other mods work fine  i'm on forge 10.12.2.1147   is there a fix somewhere or something i need to specify in my mod ?    thanks 
Edited by silentspectr on Mon, 01/19/2015 - 17:56
Last seen on 11:10, 21. Jan 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
nevermind
Wed, 01/21/2015 - 11:10

nevermind
i installed the latest version for minecraft 1.7.10 and it works fine