My Mob models dont work in MCreator

Started by Glady on Thu, 01/22/2015 - 21:15
Last seen on 15:11, 10. Feb 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
My Mob models dont work in MCreator
Thu, 01/22/2015 - 21:47 (edited)

Hello Y'all

Im trying to put some monsters in my mov but i keep getting strange errors.

I recently found out that im not able to put in some new models for the mobs i created with the aid of Techne.

If i Use a model allready in Mcreator like the Model voor a creeper (for example) it works fine.

so im sure it can work. but how with my self made monster models?

my reseach on how to fix this error brought me no results.

please let me know.

the text my error gives is:

FAILURE: Build failed with an exception. >* What went wrong: >Execution failed for task ':compileJava'. >> Compilation failed; see the compiler error output for details. >* Try: >Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output   ------   Many thanks Glady
Edited by Glady on Thu, 01/22/2015 - 21:47
Last seen on 02:57, 28. Feb 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
sample text
Thu, 01/22/2015 - 23:45

sample text

Last seen on 21:25, 8. Dec 2017
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
Make sure you dont overlap
Fri, 01/23/2015 - 02:06

Make sure you dont overlap any of the cubes in the model and make sure to rename each cube differently, if your looking for a tutorial there are some on youtube and theres a wiki that explains everything. this says how to make custom blocks but the same concept applies to mobs https://www.youtube.com/watch?v=7ckM_PrwxEk&index=16&list=PLw7d_9pf4bFr…

Last seen on 21:25, 8. Dec 2017
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
Oh also the issue you posted
Fri, 01/23/2015 - 02:07

Oh also the issue you posted doesnt help at all, you need ot open up the error log like it says.