BUG WITH THE CLIENT TEST

Started by JG4m3r on Sun, 01/25/2015 - 23:25
Last seen on 01:24, 21. Feb 2015
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
BUG WITH THE CLIENT TEST
Sun, 01/25/2015 - 23:25

I start the client test but when i create a word it is like vanilla, can someone help me?

>=================================================================================================================== >Executing gradle command: runClient >Microsoft Windows [versÆo 6.3.9600] >(c) 2013 Microsoft Corporation. Todos os direitos reservados. >C:\Pylo\MCreator154>cd forge >C:\Pylo\MCreator154\forge>SET "JAVA_HOME=C:\Pylo\MCreator154\jdk\" >C:\Pylo\MCreator154\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe >C:\Pylo\MCreator154\forge>SET PATH=%JAVA_HOME%\bin\;%PATH% >C:\Pylo\MCreator154\forge>gradlew runClient >**************************** > Powered By MCP:              > http://mcp.ocean-labs.de/    > Searge, ProfMobius, Fesh0r,  > R4wk, ZeuX, IngisKahn, bspkrs > MCP Data version : unknown >**************************** >:compileApiJava UP-TO-DATE >:processApiResources UP-TO-DATE >:apiClasses UP-TO-DATE >:sourceMainJava UP-TO-DATE >:compileJava >:processResources UP-TO-DATE >:classes >:jar UP-TO-DATE >:getVersionJson >:extractUserDev UP-TO-DATE >:extractNatives UP-TO-DATE >:copyNativesLegacy UP-TO-DATE >:getAssetsIndex >:getAssets >:makeStart SKIPPED >:runClient >[15:14:03] [main/INFO] [GradleStart]: Extra: [] >[15:14:03] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --accessToken, {REDACTED}, --assetIndex, 1.7.10, --assetsDir, C:/Users/Joao P LM/.gradle/caches/minecraft/assets, --version, 1.7.10, --tweakClass, cpw.mods.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.GradleStartCommon$GradleStartTweaker] >[15:14:03] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker >[15:14:03] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker >[15:14:03] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.GradleStartCommon$GradleStartTweaker >[15:14:03] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker >[15:14:03] [main/INFO] [FML]: Forge Mod Loader version 7.10.85.1230 for Minecraft 1.7.10 loading >[15:14:03] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.7.0_60, running on Windows 8.1:x86:6.3, installed at C:\Pylo\MCreator154\jdk\jre >[15:14:03] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation >[15:14:03] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.GradleStartCommon$GradleStartTweaker >[15:14:04] [main/INFO] [GradleStart]: Injecting location in coremod cpw.mods.fml.relauncher.FMLCorePlugin >[15:14:04] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin >[15:14:04] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker >[15:14:04] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker >[15:14:04] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker >[15:14:04] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker >[15:14:04] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper >[15:14:04] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work! >[15:14:09] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing >[15:14:09] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper >[15:14:09] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker >[15:14:10] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker >[15:14:10] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker >[15:14:10] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main} >[15:14:13] [main/INFO]: Setting user: Player859 >[15:14:17] [Client thread/INFO]: LWJGL Version: 2.9.1 >[15:14:19] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization >[15:14:19] [Client thread/INFO] [FML]: MinecraftForge v10.13.2.1230 Initialized >[15:14:19] [Client thread/INFO] [FML]: Replaced 182 ore recipies >[15:14:19] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization >[15:14:20] [Client thread/INFO] [FML]: Searching C:\Pylo\MCreator154\forge\eclipse\mods for mods >[15:14:28] [Client thread/WARN] [FML]: Zip file modid-1.0.jar failed to read properly, it will be ignored >java.lang.IllegalArgumentException: MALFORMED > at java.util.zip.ZipCoder.toString(ZipCoder.java:58) ~[?:1.7.0_60] > at java.util.zip.ZipFile.getZipEntry(ZipFile.java:531) ~[?:1.7.0_60] > at java.util.zip.ZipFile.access$900(ZipFile.java:56) ~[?:1.7.0_60] > at java.util.zip.ZipFile$1.nextElement(ZipFile.java:513) ~[?:1.7.0_60] > at java.util.zip.ZipFile$1.nextElement(ZipFile.java:483) ~[?:1.7.0_60] > at java.util.jar.JarFile$1.nextElement(JarFile.java:244) ~[?:1.7.0_60] > at java.util.jar.JarFile$1.nextElement(JarFile.java:239) ~[?:1.7.0_60] > at java.util.Collections.list(Collections.java:3688) ~[?:1.7.0_60] > at cpw.mods.fml.common.discovery.JarDiscoverer.discover(JarDiscoverer.java:60) [JarDiscoverer.class:?] > at cpw.mods.fml.common.discovery.ContainerType.findMods(ContainerType.java:42) [ContainerType.class:?] > at cpw.mods.fml.common.discovery.ModCandidate.explore(ModCandidate.java:71) [ModCandidate.class:?] > at cpw.mods.fml.common.discovery.ModDiscoverer.identifyMods(ModDiscoverer.java:127) [ModDiscoverer.class:?] > at cpw.mods.fml.common.Loader.identifyMods(Loader.java:347) [Loader.class:?] > at cpw.mods.fml.common.Loader.loadMods(Loader.java:468) [Loader.class:?] > at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:204) [FMLClientHandler.class:?] > at net.minecraft.client.Minecraft.startGame(Minecraft.java:522) [Minecraft.class:?] > at net.minecraft.client.Minecraft.run(Minecraft.java:931) [Minecraft.class:?] > at net.minecraft.client.main.Main.main(Main.java:164) [Main.class:?] > at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.7.0_60] > at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) ~[?:1.7.0_60] > at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.7.0_60] > at java.lang.reflect.Method.invoke(Method.java:606) ~[?:1.7.0_60] > at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.11.jar:?] > at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?] > at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:78) [start/:?] > at GradleStart.main(GradleStart.java:45) [start/:?] >[15:14:29] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load >[15:14:29] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT >[15:14:29] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER >[15:14:30] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge >[15:14:30] [Client thread/INFO] [FML]: Processing ObjectHolder annotations >[15:14:30] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations >[15:14:31] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0 >[15:14:31] [Client thread/INFO] [FML]: Applying holder lookups >[15:14:31] [Client thread/INFO] [FML]: Holder lookups applied >[15:14:31] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:  >[15:14:31] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem... >[15:14:31] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL >[15:14:31] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:     (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org) >[15:14:31] [Thread-6/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized. >[15:14:32] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:  >[15:14:32] [Sound Library Loader/INFO]: Sound engine started >[15:14:38] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas >[15:14:38] [Client thread/INFO]: Created: 256x256 textures/items-atlas >[15:14:39] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 3 mods >[15:14:39] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge >[15:14:39] [Client thread/INFO]: Created: 256x256 textures/items-atlas >[15:14:40] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas >[15:14:40] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:  >[15:14:40] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down... >[15:14:40] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]:     Author: Paul Lamb, www.paulscode.com >[15:14:40] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:  >[15:14:40] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:  >[15:14:40] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem... >[15:14:41] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL >[15:14:41] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:     (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org) >[15:14:41] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized. >[15:14:41] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:  >[15:14:41] [Sound Library Loader/INFO]: Sound engine started >[15:27:28] [Server thread/INFO]: Starting integrated minecraft server version 1.7.10 >[15:27:28] [Server thread/INFO]: Generating keypair >[15:27:31] [Server thread/INFO] [FML]: Injecting existing block and item data into this server instance >[15:27:31] [Server thread/INFO] [FML]: Applying holder lookups >[15:27:31] [Server thread/INFO] [FML]: Holder lookups applied >[15:27:32] [Server thread/INFO] [FML]: Loading dimension 0 (New World) (net.minecraft.server.integrated.IntegratedServer@b65e9f) >[15:27:32] [Server thread/INFO] [FML]: Loading dimension 1 (New World) (net.minecraft.server.integrated.IntegratedServer@b65e9f) >[15:27:32] [Server thread/INFO] [FML]: Loading dimension -1 (New World) (net.minecraft.server.integrated.IntegratedServer@b65e9f) >[15:27:32] [Server thread/INFO]: Preparing start region for level 0 >[15:27:33] [Server thread/INFO]: Preparing spawn area: 11% >[15:27:34] [Server thread/INFO]: Preparing spawn area: 40% >[15:27:35] [Server thread/INFO]: Preparing spawn area: 67% >[15:27:36] [Server thread/INFO]: Preparing spawn area: 91% >[15:27:37] [Server thread/INFO]: Changing view distance to 8, from 10 >[15:27:39] [Netty Client IO #0/INFO] [FML]: Server protocol version 1 >[15:27:39] [Netty IO #1/INFO] [FML]: Client protocol version 1 >[15:27:39] [Netty IO #1/INFO] [FML]: Client attempting to join with 3 mods : mcp@9.05,FML@7.10.85.1230,Forge@10.13.2.1230 >[15:27:39] [Netty IO #1/INFO] [FML]: Attempting connection with missing mods [] at CLIENT >[15:27:39] [Netty Client IO #0/INFO] [FML]: Attempting connection with missing mods [] at SERVER >[15:27:39] [Client thread/INFO] [FML]: [Client thread] Client side modded connection established >[15:27:39] [Server thread/INFO] [FML]: [Server thread] Server side modded connection established >[15:27:39] [Server thread/INFO]: Player859[local:E:f519a9d7] logged in with entity id 283 at (-213.59885915856205, 70.20289796099699, 261.7937637063826) >[15:27:39] [Server thread/INFO]: Player859 joined the game >[15:27:40] [Server thread/INFO]: Saving and pausing game... >[15:27:40] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld >[15:27:41] [Server thread/INFO]: Saving chunks for level 'New World'/Nether >[15:27:41] [Server thread/INFO]: Saving chunks for level 'New World'/The End >[15:27:41] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 3093ms behind, skipping 61 tick(s) >[15:31:16] [Server thread/INFO]: Saving and pausing game... >[15:31:16] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld >[15:31:16] [Server thread/INFO]: Saving chunks for level 'New World'/Nether >[15:31:16] [Server thread/INFO]: Saving chunks for level 'New World'/The End >[15:31:20] [Server thread/INFO]: Saving and pausing game... >[15:31:20] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld >[15:31:20] [Server thread/INFO]: Saving chunks for level 'New World'/Nether >[15:31:20] [Server thread/INFO]: Saving chunks for level 'New World'/The End >[15:31:38] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 8688ms behind, skipping 173 tick(s) >[15:31:59] [Client thread/INFO]: Warning: Clientside chunk ticking took 107 ms >[15:31:59] [Client thread/INFO]: Warning: Clientside chunk ticking took 106 ms >[15:32:06] [Server thread/INFO]: Saving and pausing game... >[15:32:06] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld >[15:32:06] [Server thread/INFO]: Saving chunks for level 'New World'/Nether >[15:32:06] [Server thread/INFO]: Saving chunks for level 'New World'/The End >[15:32:07] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 4533ms behind, skipping 90 tick(s) >[15:32:07] [Server thread/INFO]: Stopping server >[15:32:07] [Server thread/INFO]: Saving players >[15:32:07] [Server thread/INFO]: Saving worlds >[15:32:07] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld >[15:32:07] [Server thread/INFO]: Saving chunks for level 'New World'/Nether >[15:32:07] [Server thread/INFO]: Saving chunks for level 'New World'/The End >[15:32:09] [Server thread/INFO] [FML]: Unloading dimension 0 >[15:32:09] [Server thread/INFO] [FML]: Unloading dimension -1 >[15:32:09] [Server thread/INFO] [FML]: Unloading dimension 1 >[15:32:09] [Server thread/INFO] [FML]: Applying holder lookups >[15:32:09] [Server thread/INFO] [FML]: Holder lookups applied >[15:42:34] [Client thread/INFO]: Stopping! >[15:42:34] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:  >[15:42:34] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down... >[15:42:34] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]:     Author: Paul Lamb, www.paulscode.com >[15:42:34] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:  >BUILD SUCCESSFUL >Total time: 32 mins 10.924 secs >C:\Pylo\MCreator154\forge> >Task completed with return code 0 in 1932236 milliseconds >Task return code check OK!