[HELP] Custom block model crash!!!??

Started by sisi511 on Mon, 02/09/2015 - 11:58
Last seen on 23:14, 6. Jun 2015
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
[HELP] Custom block model crash!!!??
Mon, 02/09/2015 - 11:58

i get a error when i ad my custom model no parts are overlapping so i do not know what i am doing wrong please help !!

 

>===================================================================================================================
>Executing gradle command: build
>Microsoft Windows [Version 6.2.9200]
>(c) 2012 Microsoft Corporation. Alle rechten voorbehouden.
>G:\Pylo\MCreator154>cd forge
>G:\Pylo\MCreator154\forge>SET "JAVA_HOME=G:\Pylo\MCreator154\jdk\"
>G:\Pylo\MCreator154\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>G:\Pylo\MCreator154\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>G:\Pylo\MCreator154\forge>gradlew build
>****************************
> Powered By MCP:             
> http://mcp.ocean-labs.de/   
> Searge, ProfMobius, Fesh0r,
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient SKIPPED
>:downloadServer SKIPPED
>:getVersionJson
>:extractUserDev UP-TO-DATE
>:mergeJars SKIPPED
>:applyBinPatches SKIPPED
>:downloadMcpTools SKIPPED
>:extractMcpData UP-TO-DATE
>:genSrgs SKIPPED
>:deobfBinJar SKIPPED
>:compileApiJava UP-TO-DATE
>:processApiResources UP-TO-DATE
>:apiClasses UP-TO-DATE
>:sourceMainJava
>G:\Pylo\MCreator154\forge\build\sources\java\mod\mcreator\mcreator_platform.java:268: error: variable pootlinks is already defined in class ModelNew
>ModelRenderer pootlinks;
>              ^
>1 error
>:compileJava FAILED
>FAILURE: Build failed with an exception.
>* What went wrong:
>Execution failed for task ':compileJava'.
>> Compilation failed; see the compiler error output for details.
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
>BUILD FAILED
>Total time: 19.298 secs
>G:\Pylo\MCreator154\forge>
>Task completed with return code 0 in 19810 milliseconds
 

Last seen on 18:57, 28. Aug 2015
Joined May 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
You have to rename the
Mon, 02/09/2015 - 19:05

You have to rename the different shapes in your Model they can't have all the same Name