Can someone help? my mod is acting up :/

Started by Dragonbane07 on Sat, 02/28/2015 - 23:44
Last seen on 20:15, 18. Dec 2016
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Can someone help? my mod is acting up :/
Sat, 02/28/2015 - 23:44

my mod has blocks items and ore and when i created a new dimention it just... stopped working. i removed the dimension and it still wont work. ive spent a lot of time working on this and i hope I can fix it. p.s the errors say thet its the variable lists and global events that are causeing this.

 

Last seen on 00:52, 16. Jan 2018
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
you may need to delet all of
Sun, 03/01/2015 - 21:19

you may need to delet all of your stuff you worked on or find some things that you used as items for it and delet them to

Last seen on 23:09, 2. Mar 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
From personal experience
Mon, 03/02/2015 - 22:59

From personal experience there's usually a problematic item. Check the console for details on the exact item/block and delete and replace it. Others say start over, but with huge mods thats an enormous no. Check your console for the exact item/block and replace that. should work. For me it was actually the first item I created, but idk. May be different.

Last seen on 17:41, 14. Mar 2017
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
What's the error? I might be
Thu, 03/05/2015 - 18:16

What's the error? I might be able to help you