My mod ain't working with my modded Server (1.7.10)

Started by thearker on Mon, 03/02/2015 - 03:33

Topic category: Help with modding

Last seen on 15:24, 15. Jul 2019
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
My mod ain't working with my modded Server (1.7.10)
Mon, 03/02/2015 - 03:33 (edited)

I'm using the 10.13.2.1291 Forge version for my modded server but my mod ain't working. It makes the server crash. My mod was made with MCreator by the way
Anyone could help?
Here's the mod : http://www.mediafire.com/download/onw94tszwyyn59u/SimpleToolsAndArmors+Mod+v1.1.1.zip
And here's the Crash Report : http://www.mediafire.com/download/cwnd39iawobntqw/crash-2015-03-01_20.09.19-server.txt

Thank You for your Help!!!

P.S. : For Minecraft 1.7.10!!!

Edited by thearker on Mon, 03/02/2015 - 03:33
0Upvote this forum topic
Last seen on 00:52, 16. Jan 2018
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
its not working because I don
Mon, 03/02/2015 - 18:45

its not working because I don't think your mods well work with others

0Upvote this forum topic
Last seen on 15:24, 15. Jul 2019
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
RE:its not working because I don
Mon, 03/02/2015 - 19:50

@#1 No that's not why. It was the only one I had put on the server and it was crashing

0Upvote this forum topic
Last seen on 23:09, 2. Mar 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
Delete and recreate your
Mon, 03/02/2015 - 23:03

Delete and recreate your steel ore. Also re-do any recipes with the new steel ore. This should fix your problem.

0Upvote this forum topic
Last seen on 23:09, 2. Mar 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • Tracker tickets:
RE:Delete and recreate your
Mon, 03/02/2015 - 23:09

@#2 If it continues to act up:
replace all recipes at the end of elements with recipe elements.
IE you are making a paxel:
Do not define a recipe for your diamond paxel in the paxel itself, rather create a recipe separate for the paxel.

0Upvote this forum topic