Mob Help!

Started by XrosHeart on Sat, 03/07/2015 - 23:04

Topic category: Help with modding

Last seen on 02:40, 25. Mar 2015
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
Mob Help!
Sat, 03/07/2015 - 23:04

Hi everybody. I need some help. I created a passive mob whose texture is 64x64.

[IMG]http://i59.tinypic.com/2pq3k8i.png[/IMG]

However, the mob seems to be glitched in-game:

[IMG]http://i58.tinypic.com/wqmuw.png[/IMG]

How can I fix this? Thank you in advance.

0Upvote this forum topic
Last seen on 08:29, 18. Sep 2019
Joined Dec 2013
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
@Xrosheart use 64x32 textures
Sun, 03/08/2015 - 03:26

@Xrosheart use 64x32 textures.

0Upvote this forum topic
Last seen on 02:40, 25. Mar 2015
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
RE:@Xrosheart use 64x32 textures
Sun, 03/08/2015 - 14:12

@#1 But no have space to texture...

0Upvote this forum topic
Last seen on 23:38, 18. Oct 2017
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
Digimon thats pretty neat, I
Thu, 04/02/2015 - 11:50

Digimon thats pretty neat, I had a similar problem not as extreme as yours though, you might want to check and make sure its all colored in the smallest bare spot might screw it up I reworked mine and I filled in an area I had partially transparent and it seemed to work but I don't know which one worked

0Upvote this forum topic