My Build Fails!

Started by 01JoWin on Thu, 03/12/2015 - 17:39
Last seen on 16:23, 13. Mar 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
My Build Fails!
Thu, 03/12/2015 - 17:39

Hi Everytime i try to launch test Enviroment, It Just Gives me the following! and i DO Run it as Admistrator!

 

>BOOTING UP GRADLE...

>Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 10 milliseconds] >RIGHT click once to copy log to the clipboard or twice to clear the log. >========================================================================================================================= >Executing gradle command: runClient >Microsoft Windows [Version 6.3.9600] >(c) 2013 Microsoft Corporation. Med enerett. >C:\Pylo\MCreator155>cd forge >C:\Pylo\MCreator155\forge>SET "JAVA_HOME=C:\Pylo\MCreator155\jdk\" >C:\Pylo\MCreator155\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe >C:\Pylo\MCreator155\forge>SET PATH=%JAVA_HOME%\bin\;%PATH% >C:\Pylo\MCreator155\forge>gradlew runClient >**************************** > Powered By MCP:              > http://mcp.ocean-labs.de/    > Searge, ProfMobius, Fesh0r,  > R4wk, ZeuX, IngisKahn, bspkrs > MCP Data version : unknown >**************************** >:compileApiJava UP-TO-DATE >:processApiResources UP-TO-DATE >:apiClasses UP-TO-DATE >:sourceMainJava >FAILURE: Build failed with an exception. >* What went wrong: >java.io.FileNotFoundException: C:\Pylo\MCreator155\forge\.gradle\2.0\taskArtifacts\cache.properties (Systemet finner ikke angitt fil) >> C:\Pylo\MCreator155\forge\.gradle\2.0\taskArtifacts\cache.properties (Systemet finner ikke angitt fil) >* Try: >Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. >BUILD FAILED >Total time: 3 mins 55.464 secs >C:\Pylo\MCreator155\forge> >Task completed with return code 0 in 244627 milliseconds >Task return code check OK!  
Last seen on 19:52, 19. Mar 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
>BOOTING UP GRADLE...
Thu, 03/12/2015 - 18:13

>BOOTING UP GRADLE...
>Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 10 milliseconds]
>RIGHT click once to copy log to the clipboard or twice to clear the log.
>=========================================================================================================================
>Executing gradle command: eclipse
>Microsoft Windows [Version 6.3.9600]
>(c) 2013 Microsoft Corporation. All rights reserved.
>C:\pylo\MCreator>cd forge
>C:\pylo\MCreator\forge>SET "JAVA_HOME=C:\pylo\MCreator\jdk\"
>C:\pylo\MCreator\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\pylo\MCreator\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\pylo\MCreator\forge>gradlew eclipse
>****************************
> Powered By MCP:
> http://mcp.ocean-labs.de/
> Searge, ProfMobius, Fesh0r,
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>=========================================================================================================================
>Executing gradle command: build
>Microsoft Windows [Version 6.3.9600]
>(c) 2013 Microsoft Corporation. All rights reserved.
>C:\pylo\MCreator>cd forge
>C:\pylo\MCreator\forge>SET "JAVA_HOME=C:\pylo\MCreator\jdk\"
>C:\pylo\MCreator\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\pylo\MCreator\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\pylo\MCreator\forge>gradlew build
>****************************
> Powered By MCP:
> http://mcp.ocean-labs.de/
> Searge, ProfMobius, Fesh0r,
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient SKIPPED
>:downloadServer SKIPPED
>:getVersionJson
>=========================================================================================================================
>Executing gradle command: build
>Microsoft Windows [Version 6.3.9600]
>(c) 2013 Microsoft Corporation. All rights reserved.
>C:\pylo\MCreator>cd forge
>C:\pylo\MCreator\forge>SET "JAVA_HOME=C:\pylo\MCreator\jdk\"
>C:\pylo\MCreator\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\pylo\MCreator\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\pylo\MCreator\forge>gradlew build
>****************************
> Powered By MCP:
> http://mcp.ocean-labs.de/
> Searge, ProfMobius, Fesh0r,
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient SKIPPED
>:downloadServer SKIPPED
>:getVersionJson
>=========================================================================================================================
>Executing gradle command: build
>Microsoft Windows [Version 6.3.9600]
>(c) 2013 Microsoft Corporation. All rights reserved.
>C:\pylo\MCreator>cd forge
>C:\pylo\MCreator\forge>SET "JAVA_HOME=C:\pylo\MCreator\jdk\"
>C:\pylo\MCreator\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\pylo\MCreator\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\pylo\MCreator\forge>gradlew build
>****************************
> Powered By MCP:
> http://mcp.ocean-labs.de/
> Searge, ProfMobius, Fesh0r,
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient SKIPPED
>:downloadServer SKIPPED
>:getVersionJson

I run it as administrator too and it won't compile.