Help!MCreator 1.5.5 Doesn't Start Up The Test Enviroment!

Started by BlockyCrafter on Tue, 03/17/2015 - 17:13
Last seen on 14:47, 29. Jul 2017
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Help!MCreator 1.5.5 Doesn't Start Up The Test Enviroment!
Tue, 03/17/2015 - 17:13
>BOOTING UP GRADLE... >Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 44 milliseconds] >RIGHT click once to copy log to the clipboard or twice to clear the log. >========================================================================================================================= >Executing gradle command: runClient >Microsoft Windows [Version 6.1.7601] >Copyright (c) 2009 Microsoft Corporation.  All rights reserved. >C:\Pylo\MCreator155>cd forge >C:\Pylo\MCreator155\forge>SET "JAVA_HOME=C:\Pylo\MCreator155\jdk\" >C:\Pylo\MCreator155\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe >C:\Pylo\MCreator155\forge>SET PATH=%JAVA_HOME%\bin\;%PATH% >C:\Pylo\MCreator155\forge>gradlew runClient >**************************** > Powered By MCP:              > http://mcp.ocean-labs.de/    > Searge, ProfMobius, Fesh0r,  > R4wk, ZeuX, IngisKahn, bspkrs > MCP Data version : unknown >**************************** >:downloadClient SKIPPED >:downloadServer SKIPPED >:getVersionJson >:extractUserDev >FAILURE: Build failed with an exception. >* What went wrong: >java.io.FileNotFoundException: C:\Pylo\MCreator155\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified) >> C:\Pylo\MCreator155\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified) >* Try: >Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. >BUILD FAILED >Total time: 36.502 secs >C:\Pylo\MCreator155\forge> >Task completed with return code 0 in 37071 milliseconds >Task return code check OK!       This Is The Code!I Dont Know Anything Only... I Had MCreator 1.5.4 And Then I Installed This One And Then I Deleted The 1.5.4 Version And This One Was Messed Up :-| Help Plz :( I Want To Make Mods Again!(It Deleted All My Mods So I Have To Start All Over Again...)
Last seen on 14:47, 29. Jul 2017
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
All Done Now :)
Tue, 03/17/2015 - 17:51

All Done Now :)