Annoying lag problem

Started by philipS on Wed, 03/18/2015 - 02:21
Last seen on 11:06, 23. Aug 2017
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Annoying lag problem
Wed, 03/18/2015 - 12:52 (edited)

Hey it's me again with an annoying problem

 

My dimension is very laggy. I dont know why. It has lava as the fluid block, but i'd created other dimension with lava and is not laggy. It has 1 mob spawning in the dimension, I tryed to removed it, but it keeps lagging.

 

Things that i've tryed:

- Change the fluid block (from lava to other block)

- Change the Biome of the dimension

- Remove the mobs that spawn in

- Remake the whole dimension

- Install Optifine and see if it helps in the fps

- Create different worlds

 

 

Please Help I really need help, I need it on my mod and I don't want to remove it! It isn't a problem from my pc because I play Minecraft with 50-60 fps (that is not very laggy, I think). HELP!

 

 

Edited by philipS on Wed, 03/18/2015 - 12:52
Last seen on 05:34, 6. Jun 2017
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:If you want to check the
Thu, 03/19/2015 - 21:08

Me too! Whenever I try to move it lags. And 2 seconds later my char. starts moving and won't stop.

Last seen on 11:06, 23. Aug 2017
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I think that I discovered my
Sun, 03/22/2015 - 23:58

I think that I discovered my problem: I put lighting by mistake on the venus rock, so it was hard to process the light. I didn't test it yet, but I hope it solves my problem

Last seen on 22:52, 17. Feb 2017
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
It is surprising what
Wed, 03/25/2015 - 14:25

It is surprising what lighting can do. I kinda had that problem once when creating a liquid that heals you. I had it spawn underground and can be picked up by a bucket, so I had it look like it was holy water. Another problem you could have is since the block used to create the terrain of Venus is nonexistent to vanilla, it may be constantly trying to find the files to the block. I found a bug with the new texture creator that sometimes the textures can get messed up with the block properties so it is trying to figure out what that file is because it does not belong in that file. I hope this helped!

Last seen on 11:06, 23. Aug 2017
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:It is surprising what
Wed, 03/25/2015 - 14:27

@#5 thanks for the help

Last seen on 11:06, 23. Aug 2017
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:It is surprising what
Thu, 03/26/2015 - 00:06

@#5 I've created other dimensions with custom blocks (non vanilla) and it works right, I think that it was just the problem of the light

Last seen on 21:31, 19. Oct 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:I think that I discovered my
Sat, 04/04/2015 - 01:21

@#4 Hey. now i know why i had troubles with lag in my dimension

Last seen on 16:06, 25. Jul 2017
Joined Apr 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
well i tried to make a slime
Tue, 04/12/2016 - 15:41

well i tried to make a slime block dimesnion and the same thing happened, and i guess blocks with specail characteristics make the game more laggy