2 problems!

Started by danrave123 on Thu, 03/19/2015 - 19:40
Last seen on 09:54, 21. Mar 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
2 problems!
Thu, 03/19/2015 - 22:27 (edited)

1.

i created a multi-tool with harvest lvl 4, but if i mine even iron i dont get anything... the eficiency is very high as well, anyone can help?

2.

i made a model of a mob i want to build with techne. but i dont know how to place it in mcskin3d to make a texture.

please help!!

Edited by xXMCXx on Thu, 03/19/2015 - 22:27
Last seen on 10:16, 17. Aug 2018
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
@danrave123 Please stop
Thu, 03/19/2015 - 22:27

@danrave123 Please stop posting like this, you don't need the extreme spacing...

Last seen on 06:13, 25. Nov 2017
Joined Mar 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:@danrave123 Please stop
Fri, 03/20/2015 - 03:16

@#1 What's wrong with it? Is it against forum rules for spacing between between words 4 times?

Last seen on 10:16, 17. Aug 2018
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
RE:RE:@danrave123 Please stop
Fri, 03/20/2015 - 05:35

@#1.1 Nope, Just annoying and useless. you can keep doing it if you want, I cant do anything about it. ;) <<---------- ignore this winky face as it means nothing ;) <<---- this one to