Mobs dissapear within 1 second and it doesn't spwan the mc normal mobs or the new minerals only comes in form of dirt

Started by Itz_JGomezs on Sat, 03/21/2015 - 22:42
Last seen on 23:54, 22. Jul 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Mobs dissapear within 1 second and it doesn't spwan the mc normal mobs or the new minerals only comes in form of dirt
Sat, 03/21/2015 - 22:43 (edited)

Mobs dispensary within 1 second and it doesn't spwan the mc normal mobs or the new minerals only comes in form of dirt and the only way i can make this mod work without the minerals is having the mobs dropping this minerals but the mobs wont spawn they just dissapear same with the normal mobs and the minerals wont spawn there is only one mineral that spawns normaly and its because you can only find it on a special biome that i made and its everywhere on the biome how do i fix this problems?

It works fine on the MCreator minecraft test but it doesn't work fine with the forge version.

 

Here is the link for the mod: click  here

Edited by Itz_JGomezs on Sat, 03/21/2015 - 22:43
Last seen on 23:54, 22. Jul 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I keep getting this error on
Sat, 03/21/2015 - 22:44

I keep getting this error on the MCreator console :

>Note: C:\Pylo\MCreator155\forge\build\sources\java\mod\mcreator\mcreator_bimbaoIlands.java uses or overrides a deprecated API.