Mod Never Exporting

Started by KoolkidAK on Fri, 04/03/2015 - 22:28

Topic category: Help with modding

Last seen on 15:31, 21. Aug 2015
Joined Apr 2015
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
Mod Never Exporting
Fri, 04/03/2015 - 22:28

I Have MCreator For 1.7.10 And When Ever I Want To Export The Mod And I Fill In The Stuff It Just Closes And I Tried Bot .jar And .zip

0Upvote this forum topic
Last seen on 15:11, 3. Jun 2015
Joined Apr 2015
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
I have the same problem!
Sun, 04/05/2015 - 14:44

I have the same problem!

0Upvote this forum topic
Last seen on 08:29, 18. Sep 2019
Joined Dec 2013
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
@koolkidAK every time you
Sun, 04/05/2015 - 15:33

@koolkidAK every time you open mcreator right click and say "run as", My mcreator crashes every time if I don't do this.

0Upvote this forum topic
Last seen on 18:22, 11. Apr 2015
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Mods of the week:
  • Forum topics:
  • Comments:
  • Wiki pages:
  • Tracker tickets:
  • Invalid tickets:
That was my problem, too.
Thu, 04/09/2015 - 18:25

That was my problem, too. @koolkidAK

0Upvote this forum topic