Im Getting a error when i try and make my flag pole!

Started by VortexHDGaming on Sat, 04/11/2015 - 10:35
Last seen on 15:18, 1. Nov 2015
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Im Getting a error when i try and make my flag pole!
Sat, 04/11/2015 - 10:35

This is the error its giving:

C:\Pylo\MCreator155\forge\build\sources\java\mod\mcreator\mcreator_gBFlagandPole.java:230: error: cannot find symbol private final ModelGBFlagandPole model;               ^   symbol:   class ModelGBFlagandPole   location: class TileEntityCustomRenderer C:\Pylo\MCreator155\forge\build\sources\java\mod\mcreator\mcreator_gBFlagandPole.java:231: error: cannot find symbol public TileEntityCustomRenderer() {this.model = new ModelGBFlagandPole();}                                                     ^   symbol:   class ModelGBFlagandPole   location: class TileEntityCustomRenderer 2 errors   FAILURE: Build failed with an exception.   * What went wrong: Execution failed for task ':compileJava'. > Compilation failed; see the compiler error output for details.   * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.     The block is 3 high and 18 pixels wide so thats over 1 block Please Help
Last seen on 15:18, 1. Nov 2015
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I fixed it I made it a bit
Sat, 04/11/2015 - 11:18

I fixed it I made it a bit smaller