All mods gone?!

Started by King Spikey on Mon, 04/27/2015 - 18:35
Last seen on 19:15, 29. Aug 2016
Joined Aug 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
All mods gone?!
Mon, 04/27/2015 - 18:35

I went into MCreator today to add to my new mod, to find all of my mods were gone. I don't know what this is, it seems to be a bug with loading the mods. The first time, the mods were in the sidebar (showing the java files) but none in the general interface. The next time I tried they were plain gone. I didn't delete any specifically, it's just an annoying bug, even more so because this was a huge mod. Why?? :( :(

Last seen on 02:08, 28. Oct 2016
Joined Apr 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
hmm i dont know. :(
Mon, 04/27/2015 - 20:30

hmm i dont know. :(

Last seen on 02:08, 28. Oct 2016
Joined Apr 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
btw. do you know how to edit
Mon, 04/27/2015 - 20:36

btw. do you know how to edit a mod?

Last seen on 19:13, 2. May 2015
Joined Apr 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
i had this problem before, it
Tue, 04/28/2015 - 01:30

i had this problem before, it is annoying to have to add everything in again. If you want to avoid losing everything again you should create a backup whenever you exit mcreator. to make a backup click the export as MCR file in the MC tab, and save it in a folder. if you lose all your mods again you can click on export mcr file and select your latest backup.

Last seen on 19:15, 29. Aug 2016
Joined Aug 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
OK :(
Tue, 04/28/2015 - 16:38

OK :(