Help! My Staff Model Doesnt Work!

Started by LukeZurg22 on Thu, 04/30/2015 - 17:10
Last seen on 21:53, 6. May 2018
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Help! My Staff Model Doesnt Work!
Thu, 04/30/2015 - 17:10

It doesnt work for some reason, i used both normal model and turbo model, as well as load the texture correctly, put in the name perfectly, but it shows this:

 

:sourceMainJava >C:\Users\Elias Shalom\Desktop\MCreator 1.5.5 [1.7.10]\forge\build\sources\java\mod\mcreator\mcreator_staff.java:152: error: cannot find symbol >private ModelStaff customModel; >        ^ >  symbol:   class ModelStaff >  location: class ItemCustomRender >C:\Users\Elias Shalom\Desktop\MCreator 1.5.5 [1.7.10]\forge\build\sources\java\mod\mcreator\mcreator_staff.java:154: error: cannot find symbol >public ItemCustomRender() {customModel = new ModelStaff();} >                                             ^ >  symbol:   class ModelStaff >  location: class ItemCustomRender >2 errors >:compileJava FAILED >FAILURE: Build failed with an exception. >BUILD FAILED >* What went wrong: >Execution failed for task ':compileJava'. >> Compilation failed; see the compiler error output>* Try:  for d>Total t>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. ime: 7.726 secs etails. >C:\Users\Elias Shalom\Desktop\MCreator 1.5.5 [1.7.10]\forge> >Task completed with return code 0 in 8202 milliseconds  
Last seen on 10:51, 24. Feb 2016
Joined Apr 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Did you name each part of the
Thu, 04/30/2015 - 18:18

Did you name each part of the model differently? Is the name you have to use when you enter the techne name after you imported .java file the same as the project name?

Last seen on 21:53, 6. May 2018
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
yes
Thu, 04/30/2015 - 18:35

yes