My MCreator Won't Open

Started by EndeganaTheBoss on Tue, 05/05/2015 - 09:46
Last seen on 20:25, 30. Jul 2015
Joined Nov 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
My MCreator Won't Open
Tue, 05/05/2015 - 09:47 (edited)

My MCreator Won't open. I clicked on it and it did not load, then i tried opening the bat file and that did not work either. MCreator wiki said to change a value from exit to pause in the bat file, and I did that and it still did not work! I Need Help!! 

This is What came up when I Opened the edited .bat file...

  C:\Pylo\MCreator156>"./jdk/bin/java.exe" -classpath ".;lib/*" si.pylo.mcreator.M ainUI [Tue May 05 20:42:13 NZST 2015] - Pylo sync info: false [Tue May 05 20:42:13 NZST 2015] - JGoogleAnalytics: Tracking synchronously focus Point=MCreatorOpen   And Nothing Happened!!   HELP!
Edited by EndeganaTheBoss on Tue, 05/05/2015 - 09:47
Last seen on 09:18, 8. May 2016
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I have the same problem . I
Sun, 05/10/2015 - 05:23

I have the same problem . I opened the batch file and looked at the first part which says:

[Sun May 10 09:48:11 IST 2015] - Trying to log in with username PatrickDesouza
[Sun May 10 09:48:12 IST 2015] - Login FAILED!
[Sun May 10 09:48:12 IST 2015] - java.lang.Exception: cannot connect to http://m
creator.pylo.co/logapi/: HTTP server returned unexpected status: Moved Permanent
ly

--------------------------------------------------------------------\

Please someone else tell me HOW DO I FIX THIS????

I have been working on so many mods AND NOW!!??!??

Please help!! :'(

Last seen on 19:52, 2. Jul 2015
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Happend to me too! 
Thu, 07/02/2015 - 19:35

Happend to me too!
 

Last seen on 00:18, 2. Mar 2016
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
exact bat codes
Wed, 07/08/2015 - 03:03

My batch file has the exact script and I have the same problem, the loading screen keeps saying loading block elements