Error: Checking for core properties

Started by superrextano on Fri, 05/08/2015 - 17:55
Last seen on 16:37, 15. Nov 2015
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Error: Checking for core properties
Fri, 05/08/2015 - 17:55

I am new to Mcreator. It was working fine for 2 days. Now Mcreator won't start up and holds at "Checking for core properties" it won't load any further.

This is my log:

  C:\Pylo\MCreator 1.5.6 (1.7.10)>"./jdk/bin/java.exe" -classpath ".;lib/*" si.pyl o.mcreator.MainUI [Fri May 08 18:42:47 CEST 2015] - Trying to log in with username superrextano [Fri May 08 18:42:48 CEST 2015] - Connected to server using SessionID: Jz3YBbxVR oje-uG6hX1qpbMKlN7Ft9K2hjJClZI3nw8 [Fri May 08 18:42:48 CEST 2015] - Login seems OK, gathering userdata [Fri May 08 18:42:48 CEST 2015] - Logged in - PYLOAPI [Fri May 08 18:42:48 CEST 2015] - Pylo sync info: true [Fri May 08 18:42:48 CEST 2015] - JGoogleAnalytics: Tracking synchronously focus Point=MCreatorOpen [Fri May 08 18:42:48 CEST 2015] - JGoogleAnalytics: Tracking Successful! [Fri May 08 18:42:50 CEST 2015] - Exception in thread "main" [Fri May 08 18:42:5 0 CEST 2015] - java.lang.ArrayIndexOutOfBoundsException: 2 [Fri May 08 18:42:50 CEST 2015] -       at si.pylo.mcreator.VariableListManager. readVariables(VariableListManager.java:26) [Fri May 08 18:42:50 CEST 2015] -       at si.pylo.mcreator.VariableListView.<in it>(VariableListView.java:179) [Fri May 08 18:42:50 CEST 2015] -       at si.pylo.mcreator.MainUI.<init>(MainUI .java:708) [Fri May 08 18:42:50 CEST 2015] -       at si.pylo.mcreator.MainUI.main(MainUI.j ava:3447)     Does anyone know what I should do? Thank you  
Last seen on 22:55, 18. Apr 2018
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I have the same problem. It
Tue, 03/29/2016 - 00:04

I have the same problem. It is stuck saying the same thing. Darn you mcreator.

Last seen on 18:12, 21. Jul 2016
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
wait so like mcreator has
Tue, 03/29/2016 - 01:19

wait so like mcreator has comepletly stopped working? I would reinstall MCreator (delete it then download it again)

Last seen on 22:55, 18. Apr 2018
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Did that. Had no workspaces
Tue, 03/29/2016 - 14:54

Did that. Had no workspaces when I got back in. :( But, oddly all of my textures were there. So I am confused. (PS I never deleted it just reinstalled). Also, I'm fine starting over. I can still do well.

Last seen on 03:50, 12. Aug 2018
Joined Aug 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
When reinstalling, always go
Tue, 03/29/2016 - 19:24

When reinstalling, always go into your Pylo source folder and make a backup of your workspace folder. 

Better yet, just make a habbit of doing that pretty frequently. I made a simple .bat file that runs on startup that makes makes a backup of my workspace and deletes the third last backup every 20 minutes.

Last seen on 15:39, 2. Sep 2018
Joined Feb 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I have it too
Sun, 11/13/2016 - 13:21

I have it too

Last seen on 10:15, 29. Mar 2017
Joined Sep 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
First. Make a Backup of
Sun, 11/13/2016 - 16:10

First. Make a Backup of everything you want to save, by copying them to the desktop or somewhere nice

then Delete it (IF a ZIP) or Uninstall it (IF a EXE)

then reinstall it and move the backups to the places you copied them from, done