MCreator not connecting to the Pylo servers.

Started by ChickenPlayzz on Mon, 05/25/2015 - 07:01
Last seen on 07:01, 25. May 2015
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
MCreator not connecting to the Pylo servers.
Mon, 05/25/2015 - 07:01
Hi there   I have attempted to install MCreator on my Windows 8.1 laptop but it sits at the Connecting to the Pylo server screen and won't ever connect.  The log file is as per below. It looks like a document it is trying to locate is no longer available. Can someone please help me? Thanks in advance.     C:\Pylo\MCreator 1.5.4 [1.7.10]>"./jdk/bin/java.exe" -classpath ".;lib/*" si.pylo.mcreator.MainUI [Mon May 25 15:52:41 EST 2015] - Pylo sync info: false [Mon May 25 15:52:41 EST 2015] - JGoogleAnalytics: Tracking synchronously focusPoint=MCreatorOpen [Mon May 25 15:52:42 EST 2015] - JGoogleAnalytics: Tracking Successful! [Mon May 25 15:52:43 EST 2015] - Exception in thread "main" [Mon May 25 15:52:43 EST 2015] - java.lang.NumberFormatException: For input string: "<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 20//EN"><html><head><title>301 Moved Permanently</title></head><body><h1>Moved Permanently</h1><p>The document has moved <a href="http s://mcreatorpyloco/app/editiontxt">here</a></p><hr><address>Apache/2 Server at mcreatorpylosi Port 80</address></body></html>" [Mon May 25 15:52:43 EST 2015] -        at java.lang.NumberFormatException.forInputString(NumberFormatException.java:65) [Mon May 25 15:52:43 EST 2015] -        at java.lang.Integer.parseInt(Integer.java:492) [Mon May 25 15:52:43 EST 2015] -        at java.lang.Integer.parseInt(Integer.java:527) [Mon May 25 15:52:43 EST 2015] -        at si.pylo.mcreator.MainUI.<init>(MainUI.java:633) [Mon May 25 15:52:43 EST 2015] -        at si.pylo.mcreator.MainUI.main(MainUI.java:3447)