Something Isn't Right!!!

Started by DaPizzaKing on Tue, 06/02/2015 - 18:16
Last seen on 23:10, 23. Oct 2015
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Something Isn't Right!!!
Tue, 06/02/2015 - 18:16

So I created a mod(not complete) and when I run the game to test if it would spawn the ores correctly and test it out I started up a new world and it crashed!!! D:

This is the error code it gave me:

>[12:15:54] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:displayCrashReport:393]: #@!@# Game crashed! Crash report saved to: #@!@# .\crash-reports\crash-2015-06-02_12.15.53-server.txt
>AL lib: (EE) alc_cleanup: 1 device not closed
>:runClient FAILED
>FAILURE: Build failed with an exception.
>* What went wrong:
>Execution failed for task ':runClient'.
>> Process 'command 'C:\Users\Isaac\Desktop\MCreator 1.5.6 [1.7.10]\jdk\bin\java.exe'' finished with non-zero exit value -1
>BUILD FAILED
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

 

What is going wrong? Please Help ME!!!!!!!!

Last seen on 21:50, 23. Jun 2018
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
@DaPizzaKing Try Closing ALL
Tue, 06/02/2015 - 23:28

@DaPizzaKing Try Closing ALL programs,Folders,Internet browsers you may have open (including MCreator) then Run MCreator as Admin.

Last seen on 23:10, 23. Oct 2015
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:@DaPizzaKing Try Closing ALL
Wed, 06/03/2015 - 03:06

Thanks.@#1