[REQUEST] MultiTool Hammer 1.6.4

Started by Neoelfeo on Sun, 06/14/2015 - 19:35
Last seen on 09:58, 20. Dec 2017
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
[REQUEST] MultiTool Hammer 1.6.4
Sun, 06/14/2015 - 19:35

ENGLISH====================
Hi, I've done multi tools using MCreator 1.5.6 before, but only for Minecraft 1.7.10, so Iwas wondering if someone could make me one for the 1.6.4, these are useful for removing unbreakable blocks in adventure mode such as beds, Pistons and others from various mods.

I always play in adventure mode, so this type of tool it's kind of indespensable for me.


I would do it myself, but when I install MCreator 1.4.8 [1.6.4] it does not connect to pylo servers and never begins to work.
I just need a hammer, a tool that allows me to remove beds and Pistons without having to change the game mode all the time.

Something like this:

 

ESPAÑOL====================
Saludos, he hecho múlti-herramientas usando MCreator 1.5.6 antes, pero sólo para Minecraft 1.7.10, así que me preguntaba si alguien me puede hacer una para la 1.6.4.

Éstas herramientas son útiles para quitar bloques "irrompibles" en modo aventura, como camas, pistones y algunos bloques de otros mods.


Yo siempre juego en modo aventura, por lo que éste tipo de herramienta es algo indispensable para mí.

Lo haría yo, pero cuando instalo el MCreator 1.4.8 [1.6.4] no se conecta a servidores de pylo y nunca comienza a trabajar.
Solo necesito un martillo, una herramienta que me permita quitar camas y pistones sin tener que cambiar el modo de juego todo el tiempo.

 Algo como lo de la imagen de arriba.

Last seen on 15:49, 26. Sep 2016
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Creo que MCreator 1.6.4 ya no
Wed, 07/01/2015 - 16:19

Creo que MCreator 1.6.4 ya no está disponible, pues a mi también me sucede lo mismo, lo siento compañero, la única solución es editar la versión 1.7.10 en eclipse para adaptarla a minecraft 1.6.4 (hacer una versión 1.6.4)

 

Last seen on 17:34, 26. Jul 2015
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Why do you want it to be in 1
Sat, 07/04/2015 - 22:19

Why do you want it to be in 1.6.4?