Can't export the mod

Started by DarkCode on Wed, 06/24/2015 - 16:29
Last seen on 16:49, 19. Jun 2016
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Can't export the mod
Wed, 06/24/2015 - 16:29

Help me, when i export the mod MCreator crashes

Last seen on 07:42, 17. Apr 2016
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
So some mod has a bug, try to
Wed, 06/24/2015 - 19:28

So some mod has a bug, try to recreate all the mods WITHOUT ERRORS, and the error when exporting should disappear.

Last seen on 18:58, 22. Sep 2018
Joined Dec 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
@DarkCode Well the crash log,
Wed, 06/24/2015 - 19:33

@DarkCode Well the crash log, or the error log in MCreator would be super fantastic so we can actually help you.

Last seen on 16:31, 5. May 2018
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
my help would you delete the
Wed, 06/24/2015 - 22:47

my help would you delete the mcreator for any errors or ever do what it says it has Error

 

Last seen on 13:46, 25. Jun 2015
Joined Apr 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Reinstall
Thu, 06/25/2015 - 10:41

Reinstall

Last seen on 16:49, 19. Jun 2016
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
>BOOTING UP GRADLE...>Data
Fri, 06/26/2015 - 16:42
>BOOTING UP GRADLE...
>Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 9 milliseconds]
>RIGHT click once to copy log to the clipboard or twice to clear the log.
>=========================================================================================================================
>Executing gradle command: build
>Microsoft Windows [Versione 6.1.7601]
>C:\Pylo\MCreator156>cd forge
>C:\Pylo\MCreator156\forge>SET "JAVA_HOME=C:\Pylo\MCreator156\jdk\"
>C:\Pylo\MCreator156\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator156\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator156\forge>gradlew build >****************************
> Powered By MCP:             
> http://mcp.ocean-labs.de/   
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient
>FAILURE: Build failed with an exception.
>* What went wrong:
>java.io.FileNotFoundException: C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts\cache.properties (Impossibile trovare il file specificato)
>BUILD FAILED
>> C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts\cache.properties (Impossibile trovare il file specificato)
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
>Total time: 7.126 secs

This is the log

 

Last seen on 16:49, 19. Jun 2016
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I've resolved.
Fri, 06/26/2015 - 16:47

I've resolved.

I simply renamed cache.properties.lock to cache.properties in the folder C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts