Using 1.7.10 Version to make 1.6.4 mods?

Started by SaibotOP on Sun, 07/05/2015 - 12:11
Last seen on 20:09, 6. Jul 2015
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Using 1.7.10 Version to make 1.6.4 mods?
Sun, 07/05/2015 - 12:11

Me and my friends are starting a modpack, and I thought it would be cool if I made a mod for our modpack. Problem is, our modpack is 1.6.4 and the latest version of MCreator is 1.7.10. For some odd reason, I can't use the older versions, and even then they don't have the nifty features of the new version.

 

Is there any way I can use MCreator 1.5.6 to make a mod compatible in a 1.6.4 modpack?

 

Thanks!