Any way to fix my problem ?

Started by PokeBacca20 on Tue, 07/07/2015 - 22:21
Last seen on 01:10, 16. Sep 2015
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Any way to fix my problem ?
Tue, 07/07/2015 - 22:21

Whenever i try to export my mod it automatically crashed me and when i try to run a client side game or a server game an error keeps popping up. Any way to fix this ?

 

The error client side:

>****************************
>=========================================================================================================================
>Executing gradle command: runClient
>Microsoft Windows [Version 6.3.9600]
>(c) 2013 Microsoft Corporation. All rights reserved.
>C:\Pylo\MCreator156>cd forge
>C:\Pylo\MCreator156\forge>SET "JAVA_HOME=C:\Pylo\MCreator156\jdk\"
>C:\Pylo\MCreator156\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator156\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator156\forge>gradlew runClient
>****************************
> Powered By MCP:             
> http://mcp.ocean-labs.de/   
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient SKIPPED
>:downloadServer SKIPPED
>:getVersionJson
>:extractUserDev
>FAILURE: Build failed with an exception.
>* What went wrong:
>java.io.FileNotFoundException: C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>> C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>BUILD F>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
AILED
>* Try:
>Total time: 14.121 secs
>C:\Pylo\MCreator156\forge>
>Task completed with return code 0 in 15019 milliseconds
>Task return code check OK!


>=========================================================================================================================

The error server side:


>Executing gradle command: runServer
>Microsoft Windows [Version 6.3.9600]
>(c) 2013 Microsoft Corporation. All rights reserved.
>C:\Pylo\MCreator156>cd forge
>C:\Pylo\MCreator156\forge>SET "JAVA_HOME=C:\Pylo\MCreator156\jdk\"
>C:\Pylo\MCreator156\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
>C:\Pylo\MCreator156\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
>C:\Pylo\MCreator156\forge>gradlew runServer
>****************************
> Powered By MCP:             
> http://mcp.ocean-labs.de/   
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient SKIPPED
>:downloadServer SKIPPED
>:getVersionJson
>:extractUserDev
>FAILURE: Build failed with an exception.
>* What went wrong:
>java.io.FileNotFoundException: C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>> C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
>BUILD F>Run with --st>Total time: 14.872 secs
acktrace option to get the stack trace. Run with --info or --debug option to get more log output.
AILED
>* Try:
>C:\Pylo\MCreator156\forge>
>Task completed with return code 0 in 16023 milliseconds
>Task return code check OK!

 

If you know a way to fix this that would be greatly appreciated :)

 

 

Last seen on 23:49, 11. Jan 2016
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I had this same problem. I
Wed, 07/08/2015 - 02:14

I had this same problem. I fixed it by going to C:\Pylo\MCreator156\forge\.gradle\2.0\taskArtifacts and copying & pasting cache.properties.lock (just in case) and renaming the copy cache.properties.