Update 1% usable if you like pink and black blocks

Started by Legion4 on Thu, 07/16/2015 - 03:55
Last seen on 20:03, 21. Aug 2016
Joined Oct 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Update 1% usable if you like pink and black blocks
Thu, 07/16/2015 - 03:55

Be me bored on internet.

Check back on MC which I had a ton of fun with in the past.

See it has 1.8 update.

Get super excited.

Downloaded update "Yay time to make 1.8 mods now".

Start making stuff "Yay this is just as easy as before".

Attempt to make a dimension. "ERROR ERROR ERROR ERROR" "Dang I'll just test what I have and delete the dimension".

Load it up in client test mode "WHY IS EVERY SINGLE THING I MADE PINK AND BLACK".

Rushs back to MC to make sure I had a texture on everything.

Close and reopen MC. Recompile. Go in and out of workspace letting it load all the way. Test again.

Every tool, block, and item is still all pink and black even though in MC it is all textured and good with no errors at all.

Write a bug report on forum.

Last seen on 02:19, 27. Mar 2016
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
same problem
Thu, 07/16/2015 - 06:11

I can make dimensions but everything is pink and black

Last seen on 09:59, 6. Aug 2016
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
got the same and i only have
Thu, 07/16/2015 - 09:04

got the same and i only have 4 items so far.

Last seen on 13:17, 11. Aug 2016
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Yes, I have the same problem.
Thu, 07/16/2015 - 17:02

Yes, I have the same problem. I only made a block and an item for now, but both are pink and black. I checked my textures and they are both 16 X 16 pixels and PNG...

Last seen on 18:07, 1. Oct 2017
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Same here, I made a 32X32
Thu, 07/16/2015 - 17:18

Same here, I made a 32X32 item texture, and it just comes up as a giant pink/purple and black block

Last seen on 15:36, 19. Aug 2018
Joined Apr 2010
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
This was fixed. You should
Thu, 07/16/2015 - 22:09

This was fixed. You should redownload MCreator and all the issues mentioned above will be fixed.

Last seen on 13:17, 11. Aug 2016
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Ah, indeed, but the particles
Fri, 07/17/2015 - 00:09

Ah, indeed, but the particles when you destroy the block are still pink and black though.

Last seen on 07:34, 3. Apr 2016
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Everything fixed. Copy all
Fri, 07/17/2015 - 00:23

Everything fixed. Copy all your workspace to a different folder, uninstall MCreator, resintall latest version, and then import MCR files into workspaces. It should work after that.

Last seen on 07:34, 3. Apr 2016
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
True @lonelypancake 
Fri, 07/17/2015 - 00:24

True @lonelypancake 

Kind of annoying.