The bug of won't export and not starting the Minecraft client

Started by Geffreys on Wed, 07/22/2015 - 11:22
Last seen on 18:14, 28. Oct 2016
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
The bug of won't export and not starting the Minecraft client
Wed, 07/22/2015 - 11:22

Well, Hi everyone.

I have created my mod, and when I wan't to export him, Mcreator crashed. Same, when I wan't to run minecraft client environnement , I won't opened.

I copy here the log when I try to run Minecraft client

BOOTING UP GRADLE...
Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 9 milliseconds]
RIGHT click once to copy log to the clipboard or twice to clear the log.
===================================================================================================================================
Executing gradle command: clean runClient
Microsoft Windows [version 6.3.9600]
(c) 2013 Microsoft Corporation. Tous droits r‚serv‚s.
C:\Pylo\MCreator157>cd forge
C:\Pylo\MCreator157\forge>SET "JAVA_HOME=C:\Pylo\MCreator157\jdk\"
C:\Pylo\MCreator157\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator157\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator157\forge>gradlew clean runClient
FAILURE: Build failed with an exception.
* Where:
Build file 'C:\Pylo\MCreator157\forge\build.gradle' line: 18
* What went wrong:
A problem occurred evaluating root project 'forge'.
> java.io.EOFException: End of input at line 21184 column 11
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 4 mins 45.56 secs
C:\Pylo\MCreator157\forge>
Task completed with return code 0 in 290889 milliseconds
Task return code check OK!

Please, help me.

I see they are a lot of topics like this, but I have tried a lot of things and nothing wen't good ofr me. Thanks

Last seen on 01:08, 2. Oct 2015
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I Have The Same Problem Too!
Thu, 07/23/2015 - 23:12

I Have The Same Problem Too! I Run MCreator, Choose My Mod, Export, and it just crashes and the files never appear! What is with that! :'