NEED HELP... CAN'T DO ANYTHING WITH GRADLE

Started by Coolguy1260 on Sat, 08/22/2015 - 00:29
Last seen on 17:13, 14. May 2017
Joined Nov 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
NEED HELP... CAN'T DO ANYTHING WITH GRADLE
Sat, 08/22/2015 - 00:29

Ok, when mcreator recompiled, i got this error:

BOOTING UP GRADLE...
Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 0 milliseconds]
RIGHT click once to copy log to the clipboard or twice to clear the log.
===================================================================================================================================
Executing gradle command: clean runClient
Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator157Fix>cd forge
C:\Pylo\MCreator157Fix\forge>SET "JAVA_HOME=C:\Pylo\MCreator157Fix\jdk\"
C:\Pylo\MCreator157Fix\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator157Fix\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator157Fix\forge>gradlew clean runClient
FAILURE: Build failed with an exception.
* Where:
Build file 'C:\Pylo\MCreator157Fix\forge\build.gradle' line: 25
* What went wrong:
BUILD FAILED
A problem occurred evaluating root project 'forge'.
> No such version exRun with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
ists!
* Try:
Total time: 18.411 secs
C:\Pylo\MCreator157Fix\forge>
Task completed with return code 0 in 32214 milliseconds
Task return code check OK!

The same thing happens when I run the client! Please help me!

Last seen on 17:16, 6. May 2017
Joined Aug 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I am having the same problem.
Sat, 08/22/2015 - 00:48

I am having the same problem. Join the club. :<

Last seen on 05:35, 11. Jan 2017
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
i look at both of your errors
Sat, 08/22/2015 - 03:24

i look at both of your errors it looks like the forge is not working right try reinstalling mcreator

Last seen on 17:13, 14. May 2017
Joined Nov 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
lol it works now no reinstall
Sat, 08/22/2015 - 17:21

lol it works now no reinstall needed