JAVA_HOME setting is not working??

Started by VolumeBeam on Fri, 09/18/2015 - 11:16
Last seen on 08:34, 20. Sep 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
JAVA_HOME setting is not working??
Fri, 09/18/2015 - 11:16

Heya, i recently installed the 1.8 version of Mcreator (Pylo) , and i created a mod.When i try to either export the mod, or do the test enviroment on the server, i get this error message from the launcher :


ERROR: JAVA_HOME is set to an invalid directory: C:\Users\User123\Desktop\ModCreator\jdk\
Please set the JAVA_HOME variable in your environment to match the
location of your Java installation.
C:\Users\User123\Desktop\ModCreator\forge>
Task completed with return code 0 in 183 milliseconds
Task return code check OK!

 

I tried to make a new instance at Control Panel>System And Safety>System>Advanced>Enviroment Instances> and then type JAVA_HOME and add : C:\Users\User123\Desktop\ModCreator\forge , and tried testing my mod again, still got the excact error message from the console.

Please help me fix that, i have created an incredibly breathtaking mod, that i believe will entertain the minecraft community.Any attempts to help will be much appriciated from me!Thank you for your time reading this, and have a great day!!!


 

 

 

 

 

Last seen on 08:34, 20. Sep 2015
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
So, how do i set JAVA_HOME on
Sun, 09/20/2015 - 08:11

So, how do i set JAVA_HOME on forge?