Help - MCreator export error

Started by SauceGamingYT on Sat, 09/19/2015 - 01:32
Last seen on 21:08, 22. Sep 2015
Joined Sep 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Help - MCreator export error
Sat, 09/19/2015 - 01:32

Whenever I try to export my mod, MCreator just sits there for a bit and then crashes. Here is the console output:

 

BOOTING UP GRADLE...
Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 0 milliseconds]
RIGHT click once to copy log to the clipboard or twice to clear the log.
===================================================================================================================================
Executing gradle command: clean build
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator158>cd forge
C:\Pylo\MCreator158\forge>SET "JAVA_HOME=C:\Pylo\MCreator158\jdk\"
C:\Pylo\MCreator158\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator158\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator158\forge>SET "JAVA_OPTS=-Xmx256m -Xms200m"
C:\Pylo\MCreator158\forge>gradlew clean build
****************************
 Powered By MCP:             
 http://modcoderpack.com/    
 Searge, ProfMobius, Fesh0r, 
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : snapshot_20141130
****************************
:clean
:downloadClient SKIPPED
:downloadServer SKIPPED
:getVersionJson
:extractUserDev
FAILURE: Build failed with an exception.
* What went wrong:
java.io.FileNotFoundException: C:\Pylo\MCreator158\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
> C:\Pylo\MCreator158\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
BUILD FAILED
* Try:
Total time: 9.273 secs
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

 

Last seen on 22:33, 5. Aug 2017
Joined Sep 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I had this error too.
Sat, 09/19/2015 - 14:16

I had this error too.

Reinstalation should help ;)

Last seen on 21:08, 22. Sep 2015
Joined Sep 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:I had this error too.
Tue, 09/22/2015 - 21:08

@#1 Thanks, is there anyway I can keep my work?