Texture bug?

Started by Unicorn Man on Mon, 09/21/2015 - 17:52
Last seen on 19:13, 12. Dec 2015
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Texture bug?
Mon, 09/21/2015 - 17:52

I just updated to the newest MCreator and it wont let me add textures to blocks. I reinstalled it and the textures started working, then i changed workspaces and it wouldnt let me ad textures to blocks again, even if i switch back to my old workspace. My OS is windows 10 and I have Intel hardware please help/fix this as soon as you can, thx, ill go back to the old 1.8 MCreator for now D:

Last seen on 00:58, 22. Sep 2015
Joined Sep 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
i am having the same problem
Tue, 09/22/2015 - 00:39

i am having the same problem

Last seen on 01:46, 14. Dec 2017
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Be more specific. What is it
Tue, 09/22/2015 - 22:02

Be more specific. What is it not letting you do? Is it not letting you make the textures? Is it not letting you put them on the block? Is it not letting you upload textures?

Last seen on 13:29, 21. Dec 2015
Joined Aug 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I'm having the same. But i
Mon, 10/12/2015 - 17:46

I'm having the same. But i can texture blocks, but not any thing that cannot be placed. Also, can you get a bucket for your fluid?

Last seen on 19:05, 30. Apr 2016
Joined Aug 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Sadly... its kinda impossible
Thu, 10/15/2015 - 15:51

Sadly... its kinda impossible right now to fix that glitch I also had a run in with that one And it corrupted my first mod so... yeah