Help with custom 3d model

Started by Dragonbane07 on Mon, 10/12/2015 - 20:39
Last seen on 20:15, 18. Dec 2016
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Help with custom 3d model
Mon, 10/12/2015 - 20:44 (edited)

I decided to make a candy land mod for my cousin and i made a custom model for a giant gumdrop and when i place it it has a broken texture without the model, im not sure how to fix it but it had a translucent green texture set to it so if anyone can help thatll be awesome. Edit i just relized that it may be important that i mention that i used techne to model it and used a tcn file to use in the mcreator.

Edited by Dragonbane07 on Mon, 10/12/2015 - 20:44
Last seen on 19:17, 28. Oct 2015
Joined Oct 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
To use Techne models you have
Mon, 10/12/2015 - 23:12

To use Techne models you have to export it as a .java file instead of  .tcn

Last seen on 20:15, 18. Dec 2016
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
ok thanks i saw that it was
Tue, 10/13/2015 - 03:15

ok thanks i saw that it was requesting a .json file but i couldnt export it as that so i ignored it.

Last seen on 20:15, 18. Dec 2016
Joined Feb 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
i just used a .java file and
Tue, 10/13/2015 - 03:27

i just used a .java file and it had the same outcome do i need to use a .json?

Last seen on 21:08, 31. Jul 2017
Joined Jul 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Pretty much.If its mcreator 1
Tue, 10/13/2015 - 20:58

Pretty much.If its mcreator 1.8 use the bdcraft cubik lite integrated in it.(Sadly techne no longer works for blocks,only for mobs ;-;)