Minecraft Test Environment not working.

Started by BornAgain on Sun, 10/18/2015 - 22:52
Last seen on 02:38, 19. Dec 2017
Joined Sep 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Minecraft Test Environment not working.
Sun, 10/18/2015 - 22:52

I was almost done with my mod and ready to publish, but I had to test a couple more things. So I went and started the test environment but it loaded minecraft and then crashed. It has done that 3 or 4 times now with the same error. I have tried everything I know how to fix it but nothing works here is the error:

AL lib: (EE) alc_cleanup: 1 device not closed
:runClient FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':runClient'.
> Process 'command 'C:\Users\Owner\Desktop\MCreator158\jdk\bin\java.exe'' finished with non-zero exit value -1
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 1 mins 19.991 secs
C:\Users\Owner\Desktop\MCreator158\forge>
Task completed with return code 0 in 88725 milliseconds
Task return code check OK!

 

If anyone knows how to fix this, please help!

Last seen on 13:24, 3. Sep 2016
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
The Process Command You made
Mon, 10/19/2015 - 11:38

The Process Command You made Has To Have Something Ro Big That Java Cant Handle It

Last seen on 19:05, 25. Feb 2017
Joined Jan 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Delete the last
Mon, 10/19/2015 - 20:59

Delete the last moddifications you made until it works again then re-create the mods(I really dont know if this is the best way but worked for me)

Last seen on 14:23, 5. Jul 2016
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Somthings is strange it sould
Tue, 10/20/2015 - 14:02

Somthings is strange it sould show "what went wrong" (info) but it did not do it. weird it only shows what it didn't work but no info about it