HELP!

Started by LukeZurg22 on Wed, 10/28/2015 - 14:25
Last seen on 21:53, 6. May 2018
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
HELP!
Wed, 10/28/2015 - 14:25

Bug when i start my test for my better minecraft mod:

FAILURE: Build failed with an exception.
* What went wrong:
java.io.FileNotFoundException: C:\Users\Elias Shalom\Desktop\MCreator 1.6.0 [1.8]\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
> C:\Users\Elias Shalom\Desktop\MCreator 1.6.0 [1.8]\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
* Try:
BUILD FAILED
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

Last seen on 13:11, 1. Nov 2015
Joined Aug 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Have you deleted the cache
Wed, 10/28/2015 - 14:37

Have you deleted the cache.properties files?

It says that the file can not be found, so you may have to re-download MCreator 1.6.0

Or find the files and put them back (should be in your recycle bin) .

Last seen on 21:53, 6. May 2018
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
i re-downloaded the zip but
Wed, 10/28/2015 - 16:16

i re-downloaded the zip but it still doesnt work!

Last seen on 21:53, 6. May 2018
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
nvm i fixed it, thanks a ton
Thu, 10/29/2015 - 01:07

nvm i fixed it, thanks a ton for ya help!