Slots don't work (1.6.0)

Started by TheLynk on Sat, 10/31/2015 - 05:17
Last seen on 10:25, 18. Jan 2017
Joined Nov 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Slots don't work (1.6.0)
Sat, 10/31/2015 - 05:17

I have tried to make a container for my mod but when I load the mod, and put a item in a close the GUI, and re enter, it delets the item. I have tried selecting keep object when closed and drop object when closed. I made a inventory to link the slots to.

 

Last seen on 08:18, 12. Jan 2018
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Here something, i had made a
Sat, 10/31/2015 - 06:43

Here something, i had made a slot gui work well sorta if you havnt tried then try this

When making a Slot click Add event then use the stack event ad two events 1 being place item in gui and the 2nd one being empty GUI then done but even if you get a slot to work theres still a bug (well for me) where he items go into the slots but are invisiable where you cant see them but you can srill put them in take them out split them just cant see them

Last seen on 03:03, 7. Aug 2018
Joined Mar 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
You know what else dosent
Sat, 10/31/2015 - 06:45

You know what else dosent work?? MOBS HOLDING FREAKIN' GEAR. PYLO FAILED THIS UPDATE HARD. >:(

Last seen on 21:50, 15. Dec 2015
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
It says so in the patch, GUI
Sat, 10/31/2015 - 17:14

It says so in the patch, GUI slots added but don't store items. Please read what's implemented and what's not before posting about it.