Why isnt there support for creating a 1.7.10 mod with mcreator 1.6.0?

Started by killerkoda13 on Sun, 11/01/2015 - 19:36
Last seen on 02:10, 23. Dec 2015
Joined Oct 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Why isnt there support for creating a 1.7.10 mod with mcreator 1.6.0?
Sun, 11/01/2015 - 19:42 (edited)

Im still very confused as to why this isnt a feature yet. Personally this would have been one of the first things added.
Maybe i am just confused and this is a feature? 
But the 1.6.0 version has many very essential features for modding, yet i cant find anyway to develop a 1.7.10 mod. Most modpacks, use 1.7.10 mods. Personally I havent seen any modpacks (yet) that run 1.8.

So why not add a feature that allows you to specify what version of forge you wish to use or maybe using a specific forge.zip or something at least. That is currently the only reason I am not using this to make my mods. That and that alone.

As well other than the ability to be cross-platform why write this in java? 

Could you program a verion in a C language with multi-threading?

Edited by killerkoda13 on Sun, 11/01/2015 - 19:42
Last seen on 02:10, 23. Dec 2015
Joined Oct 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Bump?
Tue, 11/03/2015 - 20:18

Bump?

Last seen on 00:45, 2. Mar 2018
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
There is. MCreator 1.5.9.
Tue, 11/03/2015 - 23:59

There is. MCreator 1.5.9.