What's missing?

Started by CoolDood666 on Sat, 11/14/2015 - 12:40
Last seen on 15:09, 18. Apr 2016
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
What's missing?
Sat, 11/14/2015 - 12:40

I made a new item and when I was done it loaded it and did this error, if I start Mcreator again and lauch client it gives this error too.

I think there is a file missing, not sure tho. If there is, where can I get it?

BOOTING UP GRADLE...
Data loaded, MCreator gradle console ready [ver 1.007]! [boot took 4 milliseconds]
RIGHT click once to copy log to the clipboard or twice to clear the log.
   
Executing gradle command: clean runClient
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. Kaikki oikeudet pid„tet„„n.
C:\Pylo\MCreator160>cd forge
C:\Pylo\MCreator160\forge>SET "JAVA_HOME=C:\Pylo\MCreator160\jdk\"
C:\Pylo\MCreator160\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator160\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator160\forge>SET "JAVA_OPTS=-Xmx256m -Xms200m"
C:\Pylo\MCreator160\forge>gradlew clean runClient
****************************
 Powered By MCP:             
 http://modcoderpack.com/    
 Searge, ProfMobius, Fesh0r, 
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : snapshot_20141130
****************************
:clean
:downloadClient SKIPPED
:downloadServer SKIPPED
:getVersionJson
:extractUserDev
FAILURE: Build failed with an exception.
* What went wrong:
java.io.FileNotFoundException: C:\Pylo\MCreator160\forge\.gradle\2.0\taskArtifacts\cache.properties
BUILD FAILED
> C:\Pylo\MCreator160\forge\.gradle\2.0\taskArtifacts\cache.properties
* Try:
Total time: 9.353 secs
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
C:\Pylo\MCreator160\forge>
Task completed with return code 0 in 9856 milliseconds
Task return code check OK!