Help! Update 1.7.10 to 1.8

Started by ozick625 on Sat, 11/21/2015 - 19:42
Last seen on 07:42, 17. Apr 2016
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Help! Update 1.7.10 to 1.8
Sat, 11/21/2015 - 19:42


Help to update mod version1.7.10 to version 1.8; I exported MCR from versions 1.7.10 and imported this MCR in version 1.8, but compiling have errors, since these are two different versions. Please help!