MCreator Resolution Problems:

Started by eskid on Fri, 11/27/2015 - 20:09
Last seen on 21:38, 30. Nov 2015
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
MCreator Resolution Problems:
Fri, 11/27/2015 - 21:34 (edited)

Upon installing an running MCreator, I found that the interface for creating new elements was cut off. I have read several posts about this, and as I understand, the solution is to increase my resolution. However, I am working on a laptop, and am already at my highest resolution. I can't find any way to resize the window, or anything else. In addition, though I have not been able to try, some comments have suggested that even changing resolution does not help. How can I fix this problem?

EDIT:

I am using a macbook air laptop.

Also, in case I misunderstood the previous posts and solutions: am I supposed to change my screen resolution (like in System Preferences --> displays)? Or is the resolution for this particular program defined somewhere else? (please tell me I won't have to go fiddling around with active tcl or quartz defaults or something... I assume I don't as that would probably be a bad Idea in general...)

EDIT 2: This is not quite as urgent a problem as I once feared; while part of the gui is cut off, I can still work with it in a normal way (I can still select all of the element types for example) However, from watching multiple videos of installing MCreator on apple computers, I believe that this window-clipping is a somewhat widespread problem and should probably be registered as a bug. I will check the bug section now as, last time I visited it, it did not include this specific problem.

Edited by eskid on Fri, 11/27/2015 - 21:34
Last seen on 17:45, 4. Aug 2016
Joined Aug 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I figured it out just now. Go
Thu, 08/04/2016 - 07:13

I figured it out just now. Go to the MCreator>user then open preferences with notepad. Change ui=normal to ui=legacy . It was just a shot in the dark and it worked lol

Last seen on 01:31, 8. Aug 2018
Joined Jul 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Or you could turn on legacy…
Tue, 03/06/2018 - 22:54

Or you could turn on legacy settings