My MCreator crashes when ever i export

Started by meathead595 on Sat, 12/19/2015 - 21:45
Last seen on 15:41, 20. Dec 2015
Joined Dec 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
My MCreator crashes when ever i export
Sat, 12/19/2015 - 21:45

What the title says. Also when i clikc on the test minecraft it doesnt load also i have tried testing this without anything in my mod and still nothing happens.

Please help this is really annoying as i mkade a ok ish mod and i couldnt export it or test it in minecraft.

Thanks community and hopefully someone can helop me with my problem.

Last seen on 15:41, 20. Dec 2015
Joined Dec 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
****************************
Sat, 12/19/2015 - 21:46

****************************
 Powered By MCP:             
 http://modcoderpack.com/    
 Searge, ProfMobius, Fesh0r, 
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : snapshot_20141130
****************************
:clean
:downloadClient
FAILURE: Build failed with an exception.
* What went wrong:
java.io.FileNotFoundException: C:\Users\Meat\Desktop\MCreator160\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
> C:\Users\Meat\Desktop\MCreator160\forge\.gradle\2.0\taskArtifacts\cache.properties (The system cannot find the file specified)
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 5.338 secs

Last seen on 16:05, 28. Dec 2015
Joined Dec 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I'm having the exact same
Sat, 12/26/2015 - 17:00

I'm having the exact same problem and I've read on another thread that just changing the filename: "cache.properties.lock" to "cache.properties" will do the trick, I'm going to try it out myself right now, and maybe you can try for yourself as well if it works.

Last seen on 16:05, 28. Dec 2015
Joined Dec 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
This did the trick for me,
Sat, 12/26/2015 - 18:07

This did the trick for me, however I also messed up something in my java path system variables, but after fixing this it's working perfectly

 

Last seen on 19:22, 15. Jun 2016
Joined Dec 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:I'm having the exact same
Sun, 12/27/2015 - 10:48

@#2 

THANKS! THAAAAAAANKS!!!!