Idea: Version Select

Started by Golden_Fredbear on Wed, 01/06/2016 - 03:00
Last seen on 00:47, 6. Apr 2016
Joined Jan 2016
User points:


  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Idea: Version Select
Wed, 01/06/2016 - 03:00

So, I want to create a mod that supports older versions of minecraft with the new GUI, but I can't because of how MCreator works. So, how about, in a future update, there is a way to select what version of minecraft your mod is for.

For example: when you create a workspace, it will say "What version(s) of Minecraft will this workspace support" with a dropdown list that contains versions as old as forge suports to as new. (From 1.1 to 1.8.9!) This allows for more flexible mods for modpacks (Because admit it; You don't see many 1.8.8 modpacks). I think this should be added later on at some point.