I HAVE BAD LUCK PLZ HELP

Started by vimaye01 on Thu, 01/21/2016 - 05:40
Last seen on 04:18, 9. Sep 2016
Joined Jan 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I HAVE BAD LUCK PLZ HELP
Thu, 01/21/2016 - 05:40

C:\Pylo\MCreator160\forge\build\sources\java\mod\mcreator\mcreator_herobrineSword.java:124: error: cannot find symbol
int j = (int)(entity.prevPosY + (entity.posY - entity.prevPosY) * (double)var4 + 1.62D - (double)entity.yOffset);
                                                                                                       ^
  symbol:   variable yOffset
  location: variable entity of type EntityPlayer
1 error

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':compileJava'.
> Compilation failed; see the compiler error output for details.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

 

PLZ HELP PLZ.

I TRIED TO MAKE A ACHEVMENT AND TRIED TO AD IT TO MY SWORD WHEN EVER YOU CRAFT IT BUT THIS SHOWED UP SO PLZZZZZZZZZZZZZZZ HELP MMMMMEEEEEEEEEEEEE.

 

Last seen on 14:30, 26. Aug 2018
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Man, I have this problem, try
Mon, 01/25/2016 - 16:05

Man, I have this problem, try create a craft separately, use the Recipe, isn't use recipe when you creating item. 

Last seen on 19:03, 14. Mar 2016
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Hi Everyone
Mon, 01/25/2016 - 16:30

Hi Everyone

Yes _Vitjok_ thats a good idea, it seems that this must be a problem with MCreator, my advise is to backdate or update MCreator to a previous or newer version, to what you have now